Results 1 to 20 of 20

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Upgrading to 1.1.1

  1. #1
    Default Upgrading to 1.1.1
    Forgive me if this has been answered but i wasnt able to find the yes/no answer i was looking for. I am currently running 1.0.2 that i have jailbroken, using iBrickr. I have been waiting for a simple jailbreak program for 1.1.1 an since iDemocracy is out i figure its now time to upgrade. Do i simply just connect to iTunes, download and install 1.1.1 then run iDemocracy, or do i need to do something to my phone to prepare it for upgrading?

  2. #2
    First, Locked or unlocked?

  3. #3
    Im pretty sure its still locked. I still use AT&T.

  4. #4
    1) Sync your phone
    2) Restore phone
    3) Update to 1.1.1
    4) Sync your phone
    5) Go to jailbreakme.com
    6) Install appsnapp
    7) Have fun

    If I help you then Please

  5. #5
    Is restoring necessary, and will i lose my contacts and such?

  6. #6
    Quote Originally Posted by KurtL View Post
    Im pretty sure its still locked. I still use AT&T.
    It is Locked

    Quote Originally Posted by KurtL View Post
    Is restoring necessary, and will i lose my contacts and such?
    Thats why you sync first. Restoring is the best way. Gives you a cleaner install.
    Last edited by Broomhead; 2007-11-04 at 08:04 PM. Reason: Automerged Doublepost

  7. The Following User Says Thank You to Broomhead For This Useful Post:

    KurtL (2007-11-04)

  8. #7
    Ok stupid question... how do i sync my contacts...

  9. #8
    When your phone is plugged in to itunes. Check under Info

    If I helped then Please

  10. #9
    When i try to restore i get an error that says there was an unexpected error (-50). Whats going on here?

  11. #10
    I know whats going on, this guy gave you wrong information because jailbreakme.com cannot be used any longer bc apple has stopped the TIFF exploit in the new update, regardless if you upgrade to 1.1.2, still cant use jailbreakme.com anymore, you will have to restore, then make sure the phone is virginized and then use carnaval and anysim1.1

    lok for a thread called the idiot proof guide to unlocking the phone, thats the most detailed info on how to do it, unless you use mac, and in that case i cant help you..........
    Last edited by EZ2ENVY; 2007-11-04 at 09:01 PM. Reason: Automerged Doublepost

  12. #11
    Last edited by Broomhead; 2007-11-04 at 10:09 PM.

  13. #12
    If I Can Help Let Me Know, And If I Have Helped So Far Please Thank Me

    Quote Originally Posted by Broomhead View Post
    I was unaware apple fixed the tiff. So you are saying that there are two versions of 1.1.1 the one that I have and used jailbreakme.com with. and a second that KurtL has???
    IS THAT AN ATTEMPT AT SARCASM? NO THERES NO DIFFERENCE, BUT APPLE SAYS TAHT THEY HAVE CLOSED THE TIFF EXPLOIT JUST RECENTLY

    http://www.t3.co.uk/news/247/communi...mware-update-2
    Last edited by EZ2ENVY; 2007-11-04 at 09:07 PM. Reason: Automerged Doublepost

  14. #13

  15. #14
    Quote Originally Posted by EZ2ENVY View Post
    If I Can Help Let Me Know, And If I Have Helped So Far Please Thank Me



    IS THAT AN ATTEMPT AT SARCASM? NO THERES NO DIFFERENCE, BUT APPLE SAYS TAHT THEY HAVE CLOSED THE TIFF EXPLOIT JUST RECENTLY

    http://www.t3.co.uk/news/247/communi...mware-update-2
    Not sure what this has to do with his restore problem. Maybe with jailbreak. I'll just let you handle it.

  16. #15
    Quote Originally Posted by Broomhead View Post
    Not sure what this has to do with his restore problem. Maybe with jailbreak. I'll just let you handle it.
    LOL it means that the way that you told him to jailbreak his phone using jailbreak.com no longer works, so how wll he do it? Do you understand?
    Bc the tiff exploit has been closed, you cant quick fix an unlock like b4. Have to use other methods now. Understand?

  17. #16
    Are you sweet on me

  18. #17
    Quote Originally Posted by Broomhead View Post
    Are you sweet on me
    Only if you want me to be..........@$$hole

  19. #18
    Im still on 1.0.2. Im running into an issue restoring. So lets not even worry abotu the jailbreaking right now, cause i cant even install 1.1.1...

  20. #19
    Quote Originally Posted by KurtL View Post
    Im still on 1.0.2. Im running into an issue restoring. So lets not even worry abotu the jailbreaking right now, cause i cant even install 1.1.1...
    Last edited by Broomhead; 2007-11-04 at 10:08 PM.

  21. #20
    I think you need to relax, all i was doing was trying to help by mentioning about information from your first couple of posts about telling him to use jailbreak.com,

    You gave him a list of things he had to do, did you not??? You werent jsut talking about restoring.

    Anyway, was just trying to help, so go ahead and use jailbreak.com after your done restoring, great advice BROOMHEAD

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •