Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: help... jailbreakme.com works - apps install but none work

  1. #1
    Default help... jailbreakme.com works - apps install but none work
    I finally restored and upgraded my iphone. I hadn't upgraded it since i bought the phone since i didn't want to loose any of my 3rd party apps. Now that I have upgraded and done the jailbreakme.com jailbreak none of my apps work. They all install no problem but they all crash back to the apps screen when i try to load them. I have restored my phone 3 times now with the same results. NES, surprisingly, is the only app i have gotten to work. Customize, Sketches and all the rest just crash out.

    I restored through itunes on a windows machine.

    Any ideas? Anyone else having the same problem?

    Thanks,
    M

  2. #2
    same happens to me. apps install fine, when launched, they crash and return me to springboard. i'm on a mac, and started with a virgin iphone. the only app that has worked so far, is oblique strategies.

    i'm betting its a permissions issue, but am looking for more info.

  3. #3
    My iPhone is a Part of Me lifesmymachine's Avatar
    Join Date
    Aug 2007
    Location
    Los Angeles
    Posts
    529
    Thanks
    3
    Thanked 51 Times in 41 Posts

    be sure to install community sources and BSD subsystems, then restart your phone
    "The glory is not in never falling, but in rising every time you fall."

  4. #4
    Yes, thank you - the BSD Subsystems - that is what I was missing.

    For all those who don't know - you simply install BSD Subsystems from the installer.app after installing the community resources from the installer.app. It is really as easy as that.


    Thanks.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •