Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone getting no service after many firmware flashes

  1. #1
    Default iphone getting no service after many firmware flashes
    So i have an iphone that is on the 1.1.3 firmware...it was working perfectly before with my tmobile sim...then i wanted to try out the 2.0 firmware, so i flashed it, played around with it, and flashed back to 1.1.3 (using iTunes)...however, i got locked into restore mode once the flash was done, so i ran ZiPhone and chose the refurb option, my iphone then rebooted and was introduced to the activate iphone screen...then i went back to ZiPhone and activated, jailbreaked, and unlocked...it all went smooth, but this time, when i put my SIM in, it does nothing...on the reception bar, it shows no bars...im sure i messed something up because i flashed this phone so many times...

  2. #2
    My iPhone is a Part of Me pokekid's Avatar
    Join Date
    Sep 2007
    Location
    Manteca
    Posts
    812
    Thanks
    29
    Thanked 77 Times in 66 Posts

    your modem firmware is probably at the 2.0 and not the 1.1.3 so you would need to downgrade back to 1.1.3's
    SB's is life
    air yeezy's coming soon
    ___________________________
    8 gig black 3G - 3.0
    16 gig white 3G - 3.0
    32 gig white 3GS - 3.0

  3. #3
    Quote Originally Posted by pokekid View Post
    your modem firmware is probably at the 2.0 and not the 1.1.3 so you would need to downgrade back to 1.1.3's
    That is what i assumed as well, however, i wasnt able to gain service in 2.0 either, and i am already on the 1.1.3 firmware

  4. #4
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    i believe what he meant was to downgrade your baseband

  5. #5
    Livin the iPhone Life
    Join Date
    Jan 2008
    Location
    sd
    Posts
    1,084
    Thanks
    8
    Thanked 99 Times in 79 Posts

    you were supposed to pwn ur phone, and choose the option to not upgrade ur baseband and only activate. so u woulda had service on 2.0 lol

    you need to downgrade ur baseband to 1.1.3s baseband. might as well jump to 1.1.4 and do the whole process from there.
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4

  6. #6
    Quote Originally Posted by jtesnani View Post
    i believe what he meant was to downgrade your baseband
    Tried that with ZiPhone, and no luck =/

  7. #7
    try using iliberty+

  8. #8
    I tried using iliberty but it constantly said it failed to downgrade the bootloader...

    So i upgraded to 1.1.4, but it said upgrade failed in iTunes, and now i am stuck in restore mode...

    update: now i am back in 1.1.3...this is the only firmware that actually flashes, because all others give me error...this one does also, but i used the old version of ZiPhone to "restore to refurb" and it works again...my modem version is 04.05.01_G
    Last edited by Boski; 2008-04-23 at 08:57 AM. Reason: Automerged Doublepost

  9. #9
    You have the 2.0 Baseband and its no easy to downgrade it. Look here for the post called as your baseband for the iClarified solution.
    Last edited by Yul; 2008-04-23 at 09:36 AM.

  10. #10
    Alright so i fixed it...Since no firmware was seeming to work on the iPhone except 1.1.3 (i dont know why) i flashed that back on there, and i was still having the issue of no service...This was because i had flashed the 2.0 firmware, which gave me the 04.05.01_G modem as ive learned...any other firmware i flash, i wasnt able to gain reception or service because the firmware downgraded, but the basband did not... this is exactly what i did to fix it:

    Flash to 1.1.3 firmware, then used ZiPhone 2.5c and selected the refurbished option to get passed activation...
    Then i jailbreak the iphone to get Installer, and added the iClarified source (http://installer.iclarified.com)...After i did that, i installed the BSD Subsystem...Once that is installed, i went into the iClarified category in Installer and installed the erase baseband app (make sure you turn auto-lock to NEVER before doing this) and erased my baseband (the 04.05.01_G), as soon as this was completed, i was booted off the wifi connection and i knew it worked...After that was done, i connected the iPhone to the computer and flashed 1.1.3 on iTunes again...It took longer than usual (maybe it was just me) and finally it was done...After i was back to the activation portion of the iPhone, i launched ZiPhone 2.5c and clicked on the Do It All option and let that run...after that was done, i gained signal(service) back on the phone and all is well...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •