Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbroken 1.1.4

  1. #1
    Default Jailbroken 1.1.4
    I just used Ziphone to jailbreak my 1.1.4 iphone. (it was bought on the release date but upgraded to 1.1.4) When I go to the installer and try to install stuff it says I need 1.1.(1,2,3) Is there a way around that or not?

    Thanks in advance

  2. #2
    My iPhone is a Part of Me BarcaMagic's Avatar
    Join Date
    Mar 2008
    Location
    St.louis
    Posts
    607
    Thanks
    66
    Thanked 61 Times in 37 Posts

    install 1.1.4 compatibility patch ill trick your iphone into thinking is 1.1.3 version

  3. #3
    do you know what it is called?

  4. #4
    Hey ,
    I dont know if you have a Mac (cause the windows verison isnt out yet) but if you do relock your phone and use the pwnage tool. I just did my iPhone yesterday afternoon and have been able to get everything to work without a problem.

    Just an idea.
    Tots

  5. #5
    sadly I dont have a MAC that works I have an older iBook.....If I can find out what the 1.1.4 compatibility patch is called exactly that should work

  6. #6
    http://www.appleiphoneschool.com/200...one-jailbreak/
    try that and see if you cant get pointed in the right direction. You can always google it and see what happens.

  7. #7
    that 1.1.4 compatability patch is not there any advise?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •