Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: virginized-failed to unlock-downgraded pls help

  1. #1
    Default virginized-failed to unlock-downgraded pls help
    Hi,

    I was running my iPhone with 1.0.2 (unlocked using iUnlock) till yesterday. I applied the steps in the virginizing guide and was successfully able to upgrade to 1.1.1 and jailbreak. however, unlocking with anysim failed (for some reason, anysim has never worked for me). The error was something related to secpack, if that is relevant here.

    Foolishly enough, I tried to restore to 1.1.1, and I suppose it bricked my phone. Then I followed the downgrade guide to downgrade to 1.0.2 and jailbreak. At this moment, I am looking for advice, before I proceed with unlock. This is the current state of affairs - with firmware 1.0.2 jailbroken

    Code:
    bbupdater -v
    # bbupdater -v
    Resetting target...
    pinging the baseband...
    issuing +xgendata...
        firmware: DEV_ICE_MODEM_04.01.13_G
     eep version: EEP_VERSION:207
    eep revision: EEP_REVISION:8
      bootloader: BOOTLOADER_VERSION:3.9_M3S2
    Done
    What is the best way forward if I want to upgrade to 1.1.1 and unlock. Do I have to use ieraser and downgrade/unlock to 1.0.2 and then virginize and then upgrade to 1.1.1 and try to unlock again.Also, does someone has instructions on command line unlock (and the correct binaries to be used) for 1.1.1 unlock. I would prefer to see what goes behind the Anysim Gui when it fails.

    Thanks in advance. I am without a working phone and any help will be much appreciated.

    EDIT - I was able to revirginise and update to 1.1.1 successfully and unlock with anysim 1.1p . In the hindsight, I think anySim's failure could be due to lack of memory.
    Last edited by mqzaidi; 2007-10-28 at 08:28 PM. Reason: Update

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •