Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: plz help! 1.1.4 to 1.1.3 and now locked

  1. #1
    Default plz help! 1.1.4 to 1.1.3 and now locked
    Ok, i am a complete no0b at iPhone unlocking/unbricking etc... I bought an iPhone and it had the 1.1.3 firmware and then i decided to upgrade it, (LORD KNOWS WHY). So i followed the tut here: http://www.modmyi.com/forums/showthread.php?t=59391 and managed to restore it to 1.1.3, then i ran iBrickr and got a Red screen on my iPhone... Now i am back where i started but i guess i have the 1.1.3 firmware installed.. BUT i have a Vodaphone SIM Card and live in Cyprus so i guess it is locked... I get that message that says: "Please insert a sim to unlock the phone" and can only call emergency numbers... What should i do? Do i have to unlock it and how? (Running on Windows Vista)


    EDIT: Somebody just called me on the iPhone and it worked... BUT i can't access the menu and can only make emergency calls... Is my SIM unlocked and my iPhone locked?
    Last edited by CyberMind; 2008-04-19 at 07:01 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •