Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unable to Downgrade to 1.0.2! PLEASE HELP ME!

  1. #1
    Exclamation Unable to Downgrade to 1.0.2! PLEASE HELP ME!
    I've had some serious heartache over this damn phone! I bought it and activated it with iNdependence and unlocked with IPSF and then stuck with the 1.0.2 firmware for a while. Last night, I decided to go all in and upgrade to 1.1.1 after pre1.1.1 upgrading in iNdependence. The upgrade worked fine and I didnt need to do anything except activate the phone, which was an uneventful task. It worked perfectly. Then, I tried to install Installer.app onto my phone. All hell broke loose. Upon taking the phone off the dock, I was stuck in "endless reboot mode." Somehow I fixed that, and now I've got an "Activate iPhone" message on the phone. I've tried several times over the last day to downgrade the firmware, but have had no success. I've also tried to use DFU mode in iNdependence to try to help with the firmware downgrade... Any help would be greatly appreciated! Any types of "one-click" methods or walk throughs would be best, as I am not so comfortable messing around with terminal...


    I would really appreciate any help you can give me!
    Last edited by smijes; 2007-10-26 at 12:00 AM. Reason: Update:

  2. #2

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •