Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.0.2virgind to 1.1.1backto1.0.2 do i need 2dgrade baseband?

  1. #1
    Default 1.0.2virgind to 1.1.1backto1.0.2 do i need 2dgrade baseband?
    I've just completed the excellent iphone elite virginizing tool on a 1.0.2 unlocked with the old anysim and all went well. Except I didn't like the update to 1.1.1.

    I've downgraded without a hitch to 1.0.2 but my baseband firmware is now 04.01.13_G. Everything is working, mobile calling in/out, send/receive sms etc

    So my question then.
    Do I need to downgrade the baseband to the original 1.0.2 settings or is it fine to leave it as is?

  2. #2
    iPhoneaholic ReVan's Avatar
    Join Date
    Oct 2007
    Location
    BOOTLOADER
    Posts
    458
    Thanks
    6
    Thanked 526 Times in 109 Posts

    Quote Originally Posted by .kvn View Post
    I've just completed the excellent iphone elite virginizing tool on a 1.0.2 unlocked with the old anysim and all went well. Except I didn't like the update to 1.1.1.

    I've downgraded without a hitch to 1.0.2 but my baseband firmware is now 04.01.13_G. Everything is working, mobile calling in/out, send/receive sms etc

    So my question then.
    Do I need to downgrade the baseband to the original 1.0.2 settings or is it fine to leave it as is?
    Yes, you can either use the GUIDE on this forum or use oneSIM.

  3. The Following User Says Thank You to ReVan For This Useful Post:

    .kvn (2007-10-24)

  4. #3
    Thanks very much ReVan. I'll check out both methods and decide on which to apply.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •