Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP! downgrading baseband problem

  1. #1
    Default HELP! downgrading baseband problem
    ok, i've been going at this for about 3 days now. i've followed a few of the guides provided, but everytime i get close, i get slammed into a wall. i've tried this on both windows and mac.

    1. i jailbreaked my phone and downgraded from 1.1.1 to 1.0.2., but my baseband is still 4.01.13_G.
    2. i followed the the guidelines by downloading installer.app and installing:
    -community sources
    -bsd subsystem
    -openssh
    3. i uploaded all the appropriate files to the iphone.
    4. i followed the terminal directions, doing all the command lines (launchctl, bbupdater, blah blah blah)
    -with windows, it wasnt successful
    -with OS X, i connected with SSH, but when i got to typing "cd /", the connection closes.

    ..i've tried everything i could and i still can't get it. if someone could help me with downgrading my baseband to 3.14.08_G, it would be great.


    from what i gathered, i think that there is something wrong with the SSH. the connection closed as soon as i type "cd /". this happened on OS X. i tried doing it through the iphone with mobile terminal and i encountered the same problem.

    PLEASE HELP!!!!

  2. #2
    iPhoneaholic ReVan's Avatar
    Join Date
    Oct 2007
    Location
    BOOTLOADER
    Posts
    458
    Thanks
    6
    Thanked 526 Times in 109 Posts

    After downgrading from v1.1.1 to v1.0.2, you also need to downgrade your baseband. Follow the GUIDE in this forum. Or you could use oneSIM to do it for you. After downgrading your based, use REVIRGINZER tool to fix your seczone and upgrade to v1.1.1 (it's worth the use) and unlock using anySIM1.1p

  3. #3
    Default Terminal closes after typing third character
    Having exactly the same issue.

    Here is my situation

    Running 1.0.2 (1C28) iPhone - all is well, unlocked with 3.14.08 G modem firmware - used the guide from this site - BTW did three phones this way.

    Looking to virginize and go up to unlocked 1.1.1.

    I have no problem SSH into the phone via Cyberduck or Fugu (on MAc OSX 10.4.10).

    If I try to go in via terminal I am able to login but as I go to type cd / the connection is lost on the third character and I am booted out.

    I have tried this on the phone via Term-v100 and get the "process completed message after the thrid character and the terminal software locks up (release by holding the home button).

    Has anyone got any ideas?

  4. #4
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    14
    Thanks
    0
    Thanked 2 Times in 1 Post
    I had the same "process completed" problem. Just reinstall the BSD Subsystem to get back all unix system supports helped.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •