Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I just cant Pwn my Iphone... Help much appreciated

  1. #1
    Default I just cant Pwn my Iphone... Help much appreciated
    Hello Iphone community!!!
    I hope someone in here could help me out with this issue im having:

    I had two 1.1.3 iphones (oneīs mine the otherīs from my brother) and I used the pwn tool to flash and restore my brotherīs iphone and I it all was a success!!!

    I tried with mine the same procedure:
    1.- Browse firmware 1.1.4 within the pwn tool (with phone in recovery mode)
    2.- Hit the ipwner button while my phone is in recovery mode...
    3.- I get the Success, now wait for your phone to reboot
    4.- and on my phone I get a black screen with a bunch of text scrolling... then on the very last step I get somehing like failed to mount disk01s, then ok, ok and reboot...
    5.- while expecting the pineapple to show up, I got the good ol apple logo and the connect to itunes screen...
    Ive tried restoring it and the same issue arrises!

    what do you guys think about this? what would you suggest?

  2. #2
    How about doing a iTunes Restore 1.1.4 first? I have pwned my iPhone from 1.1.1, and I have read on Hackintosh Pwnage FAQ that the Restoring is'nt necessary telling Pwn where is the update .ipsw, but when I try to pawn it for the first time, it failed. After restore to 1.1.4 with iTunes, Pwnage works fine.

    (sorry for my siouxglish) ;-)

  3. The Following User Says Thank You to Yul For This Useful Post:

    jarpod (2008-04-16)

  4. #3
    Yup I did that! I put my phone in recovery mode, restore to 1.1.4 and then run pwn
    thanks for your promt reply but I guess Im better off using ziphone :S

  5. #4
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    i think that's a fairly common problem and people have mentioend the same error/failed message. if you can get what it says exactly and do a search on those keywords you'll probably find threads that talk about them

  6. #5
    I'm having a similar problem.
    When I try to Pwn my iphone, it will not complete the iPwner section.
    This what i should see but it always says 'close itunes- CANCEL'
    instead of the 'Your iphone/itouch os now being Pwned please wait for re-boot - OK'
    If i quit itunes first it says Yes ive tried that and it says 'iphone/ipod is not in recovery mode-CANCEL'
    But it is still in recovery, i can see the apple logo.

    I have also tried both versions of Pwnage.
    I have a 1.1.4 upgraded from 1.1.1 with ziPhone 2.6

    How can i get past this stage.
    I am also using a different computer(MAC) from its usual sync(PC) but have tried different Macs too.

  7. #6
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    that is not the right image for recovery mode. recovery mode should be a cable with a itunes image on top of it. with itunes open and your phone plugged in, press and hold both the sleep/wake button and the home button. the phone will power off. continue to hold. the phone will power back on with the apple logo. continue to hold until you see the cable with the itunes image. then let go. itunes should now see it in recovery mode and prompt you to restore. to be on the safe side, you can try restoring it to a fresh 1.1.4 first then put it back in recovery mode and pwn it

  8. The Following User Says Thank You to jtesnani For This Useful Post:

    britcan (2008-04-16)

  9. #7
    Thanks, i'll try that tonight.

  10. #8
    I beg your pardon but exist a better way to go to Recovery mode:

    1.- Shut down your phone out of the dock.
    2.- Press the Home button and dock the phone while pressing.
    3.- Wait with the Home pressed and the Recovery screen appears in a few seconds.

    (Sorry for my siouxglish) ;-)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •