Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help!!!

  1. #1
    Default Help!!!
    I bought a iphone at firmware 1.1.1 and attempted to unlock it. I followed the instructions and made a mistake so upgraded and down graded again. When i activated at 1.0.2 and then tried to connect to my wireless network the phone just seem to freeze so i restarted it. Now the phone is running very very slowly and i cant do anything on it. It is still jailbroken but can connect via putty or winscp as it doesnt get a wireless signal so no ip address. i can connect via ibrickr and the iphoneinterface.
    Im sure its the wireless service but how do i disable it? Ive tried a firmware upgrade but still doesnt solve the issue. Downgraded back to 1.0.2 and ran the jail break stuff via ibrickr.

    PLEASE HELP

    I have a windows system so please only give tools that i can run on windows

    Thanks in advance

  2. #2
    iPhone? More like MyPhone chancre_scolex's Avatar
    Join Date
    Aug 2007
    Location
    Rhode Island
    Posts
    176
    Thanks
    8
    Thanked 19 Times in 19 Posts

    The answer is pretty simple...

    Switch to mac.
    I've got two states of mind, stoned and asleep

  3. #3
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Quote Originally Posted by chancre_scolex View Post
    The answer is pretty simple...

    Switch to mac.
    That's www.apple.com/switch

  4. #4
    can i restore the baseband in a mac o\s without the ip address and not being able to type directly in the phone?

    if this is possible then please let me know what to use and which mac o\s i can use on a intel platform and i'll try and get a copy - i know nothing about macs so please be patient with me

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •