Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: What do do when ieraser hangs at "Waiting for data..."

  1. #1
    Default What do do when ieraser hangs at "Waiting for data..."
    I searched the net for 2 days and didn't find a solution that worked.
    Now i came up with this. It's a moddified guide of something i found in the blue nowhere.... (it's tested by me and it works)

    OK here is what u need to do:

    If ieraser stops at "Waiting for data..." forever, do this:

    1. press Ctrl + Z -> it will stop ieraser process

    2. then enter: ps -> it will show you the active processes.

    3. Now enter: kill XX -> this will stopp ieraser.
    (XX is the PID number that u can read off from ps (it can be 49 or 102 or whatever)

    4. Now enter: chmod +x ieraser

    5. then try again: ieraser

    this worked with my iPhone. If it doesn't work again repeat the steps again.

  2. #2
    Addition:

    If this still doesn't work (as it did with me with another iPhone i unlocked)
    then download version 2 of ieraser. You can get it her:

    http://rapid$hare.com/files/51979050/iPhoneUnlockFiles.zip.html
    (replace the $ with an s in the link)

    this is a filepack, it include ieraser Version 2.
    You only need to load the ieraser file itself on your iPhone (about 19'000 bytes)

    Cheers

  3. The Following User Says Thank You to marcelse For This Useful Post:

    daneel (2007-10-31)

  4. #3
    Mate, I love you. I've been frustrated by the waiting for data for a whole week. Thanks for fixing my iBrick. Turns out i just needed the new version - ieraser2 (which should be linked to in the guide instead of some obscure forum post).

    Thank you so much!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •