Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: A few questions...

  1. #1
    Default A few questions...
    Background Info:
    -I downgraded to 1.1.1 and jailbroke with jailbreakme.com
    -Upgraded to 1.1.2 (with oktoprep) and then a Jailbreak package I downloaded
    -Upgraded to 1.1.3 using ipodtouchmaster's automated upgrade+iphone apps (This worked but it didn't clean up after itself. I had to manually restart my iPod towards the end of the process so it never cleaned.)

    Everything went well and i'm now on 1.1.3 with iPhone apps, however, there's some things I need help with.

    1. Before I upgraded to 1.1.3 I had installed Services. It is now gone from my home screen. I don't know if i have to move the Services.app to a new spot or if it was removed during the upgrade. It still shows up in my Installer under the Uninstall screen though so I think it might still be installed... I don't know

    2. I installed BossTool to move my applications to the new location 1.1.3 uses. I chose "Relocate Apps" or whatever it is and it did its thing and now BossTools says "Apps Already Moved" where it used to say Relocate Apps. But, I don't know if it worked. BossTools used to say I had 2 MB free out of 279 MB and when I did the Relocate Apps it changed to 17 MB free. Then I installed something and now it says 8 MB free. It looks like the 1.1.3 upgrade process didn't clean up after itself but I don't know where to find its temp files. It also looks like newly installed apps might still be going in the old Apps partition...

    So, if someone could please give me some help it'd be greatly appreciated!

  2. #2
    iPod Touch Junkie iFilipino's Avatar
    Join Date
    Mar 2008
    Location
    ModMyI Forums
    Posts
    943
    Thanks
    34
    Thanked 104 Times in 81 Posts

    Since the 1.1.3/4 firmware has all the "stuff" in var/root/mobile, it might not be as effective. As for the weird apps not showing up in the home screen, you should've uninstalled ALL APPS before doing the upgrade. I suggest restoring to 1.1.1, going to 1.1.2 and jailbreaking with iLiberty+ (Windows) or iLibertyX (Mac).
    Click that "Thanks" button if I helped you!

  3. #3
    Thanks for your reply!

    Those issues are fixed for the most part but now when I try to install some things it says error in install script 1 InstallApp. I'll do some looking around and see what I can find.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •