Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Why Upgrade Back to Bootloader 4.6?

  1. #1
    Default Why Upgrade Back to Bootloader 4.6?
    Hi guys,

    I used LibertyX recently to unlock my iphone and it's working fine so far. I've been reading the discussion on downgrading and upgrading your bootloader.

    My Bootloader version is now 3.9_M3S2. Do I need to upgrade it to 4.6 and what's the advantage of doing so?

  2. #2
    iPhone? More like MyPhone
    Join Date
    Apr 2008
    Location
    Nottingham, UK
    Posts
    117
    Thanks
    3
    Thanked 13 Times in 4 Posts

    if your phone comes with 1.1.1 or older you have 3.9BL originally you don't have to upgrade to 4.6BL. It's about the warranty thing so you don't need to as far as I'm concerned... if you're having 1.1.2 OTB or later, you have 4.6BL... when you jailbreak your phone, softwares like ziphone downgrade your 4.6BL to 3.9BL permenantly, so it voids the warranty because there is a trace that you jailbreak the phone and if there is anything wrong with your phone, Apple will not fix it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •