Page 12 of 13 FirstFirst ... 210111213 LastLast
Results 221 to 240 of 259

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [FIX] iPhone Virginzer - fix your seczone & NVRAM

  1. #221
    iPhone? More like MyPhone maXimus's Avatar
    Join Date
    Jul 2007
    Location
    18º24'N ~ 66º05'W
    Posts
    162
    Thanks
    12
    Thanked 20 Times in 15 Posts

    Quote Originally Posted by josephsy View Post
    is this the official dev team virginize phone method?and the i unlocked is release?
    No it is not.

  2. #222
    i got stuck at loading iphone simfree, it gave me this error "Unlock failed. Error unlock is currently unauthorized or unavailable for this phone. Please contact your retailer."

    I must had done something wrong so i tried to restored back to 1.02 with itunes and now my phone is completely lock (Activate Iphone screen) with incorrect sim.

    i can't access wifi so i can't try this method again.
    is there anyway to fix this?

    Thanks.

  3. #223
    This method works like a charm- I had an unlocked 1.0.2 using AnySim, and I used this method to virgnize and upgrade to 1.1.1 without a problem, running AnySim 1.1 to unlock 1.1.1 the instructions are confusing at times though.

  4. #224
    Same problem as Giies... perhaps geohot's IPSF spoof server is having problems? Has anyone tried in the past few hours and had success?

  5. #225
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    I may sound dumb here, but if you have a legitimate IPSF license, would this method work by simply bbupdating the phone, and applying the Simfree.app without all the extra steps?

  6. #226
    ok, i was going to do this but figured i'd read the instructions first..

    note the dislaimer..


    Disclaimer:
    Your ltoken/seczone are being saved to this server.
    These could contain personal information.
    This is a test server, and will be taken down and have all the info deleted this Monday

    The source of the server will be released then.

  7. #227
    what are people who don't have wifi supposed to do?

    When asked what he would say to the columbine killers, Marilyn Manson said, "I would say nothing to them. I would listen to what they have to say, because that's what nobody else did" from the movie Farenheit 9/11

  8. #228
    Quote Originally Posted by blaq View Post
    Well I unlocked it @ 1.0.2 with erica's and I got the right imei now but the simfree part still does nothing. Strange thing is that I have changed the dns in both my phone and my router and I can still find web pages, I didn't think that was possible.

    Sence I have the right imei can I skip the simfree part and upgrade and unlock or do I still need to do the simfree part?

    Any help on getting simfree to work would be great, even an idea how long it should run before it errors would be helpful.
    Hey blaq, I've got the same question as you I used ReVan's other guide here on unlocking 1.0.2 and used Erica's Unlock.app (worked like a charm too ). Have you figured out the answer, or any information? I'd be much obliged if you could share!

    kokanee

  9. #229
    iPhoneaholic ReVan's Avatar
    Join Date
    Oct 2007
    Location
    BOOTLOADER
    Posts
    458
    Thanks
    6
    Thanked 526 Times in 109 Posts

    Everyone who has used Erica's Unlock.app still need to REVIRGINIZE BEFORE UPGRADING TO V1.1.1 ... I will be releasing a more comprehensive guide for Jailbreaking v1.1.1 soon....

  10. #230
    anyone know of anyone who has a server up and running so we can run this process??

  11. #231
    Quote Originally Posted by ReVan View Post
    Everyone who has used Erica's Unlock.app still need to REVIRGINIZE BEFORE UPGRADING TO V1.1.1 ... I will be releasing a more comprehensive guide for Jailbreaking v1.1.1 soon....
    Awesome! Thanks ReVan! Your guides here have been a ton of help.

    kokanee

  12. #232
    Where do I get "geomaker"? From step 3 number 5.
    Thanks
    Dave

  13. #233
    Quote Originally Posted by davedave1234 View Post
    Where do I get "geomaker"? From step 3 number 5.
    Thanks
    Dave
    dave, geo's server is down as he shut it off, dont do this until there is another server we can use... or else you will sol.

  14. #234
    I actually already am SOL because I did everything including getting the .bin file but I was unable to get geomaker so I let it sit over night and was going to look again this morning. But the phone locked up so I had to reboot it. I got stuck in a loop and was able to get to the point where I could restore. Then I ended up with a screwed phone that was somehow now upgraded to 1.1.1. But now I am back to the point I need to start over but like I said I have everything else but geomaker. I even have geoloader.

  15. #235
    i finally get pass simfree and get my imei# bin, now i'm stuck at this step

    5. original geohotz gloader contain a bug which prevent it from work it was corrected by guest184 and simple proggy is generated to the personal gloader.
    a. cmd and change the dir to where you have saved the file you downlaoded.. "example: for me it was Ciphone\revirginizer"
    b. Then type "geomaker (your_imei).bin",
    c. You will receive "(Your_imei).bin_loader" - THAT IS YOURS LOADER

    i'm not exactly sure how to do it. i tried to click geomaker, then it appear and ask me to hit enter, after i hit enter, i just disappear.

  16. #236
    Well let me say that it took me about 7 hours to get this silly guide to work. The guide is ok but it has a lot of missing information and holes, I pretty much had to piece things together from the guide, posts and other guides.

    I can say that I got it to work successfully and I am running 1.1.1 with installer or apptapp.app working nice. But I also have an iMac which I have Vista via bootcamp and having this helps out a whole lot especially if you are successfully at fixing the baseband.

    For Giies, I can prob help you as I also was stuck on this process.
    First you should create a folder in C drive, name it something you will remember when you are inside dos mode or command mode. Click on run and type "cmd" this should get you to dos command. get to c line and type cd "your folder" once in here you just run geomaker.exe plus your 'ime.bin file" (make sure these two files are located in the folder), geomaker will run and will create the new file you need. Just navigate to the folder you created and you will see it there, once this is done you can delete the original as you will not need it anymore.

    Hope this helps.
    Thanks to everyone for there input, because from the trial and error of other people I learn what not to do.

    Mono_frio
    Mono_frio

  17. #237
    Well guys, I am here to ask for your help. As has been posted, Geohot’s server is down, but he has posted his source (c-code) for the files he used mock the IFSP server. The problem is, I have no idea how to use them. I have done some googling to no avail.

    I have reposted the files here to save, Geohot’s bandwidth.
    http://www.megaupload.com/?d=NRR2W9KE

    Thank you for any help.

  18. #238
    Im not sure and ill probly look like a dummy here but I'm thinking you need to make a puter run as a server (probly linux) then make a local dns server that says www.simfree.com is the ip of your server. Ok either smarter then I thinxes or looking like an 1D10T right now. But now if this is the case then what dir the files got in, root? Oh and compile those files (which I asume could change the linux part I said to other os.

    Did I get even 1 part right?

    :Crosses fingers and hope to hear no lauphin:

    Oh lookie here...

    http://www.hackint0sh.org/forum/showthread.php?t=12645

    Hope I don't piss anyone off
    Last edited by blaq; 2007-10-23 at 06:06 AM. Reason: Automerged Doublepost

  19. #239
    here the new server http://195.68.135.54:49973/data/filename where filename is your_imei.bin

    i got it somewhere on hackint0sh.org, can't remember where though.

  20. #240
    Banned
    Join Date
    Oct 2007
    Posts
    11
    Thanks
    0
    Thanked 2 Times in 1 Post
    i unlocked my 1.0.2 iphone with PQDVD One-Click Unlock (I paid $40 for it) Do I need to re-virginize my iphone in order to update to 1.1.1?

Page 12 of 13 FirstFirst ... 210111213 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •