Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Wont sync after 1.1.1 jailbreak and .....

  1. #1
    iPhone? More like MyPhone fletch33's Avatar
    Join Date
    Aug 2007
    Location
    Under a Rug
    Posts
    268
    Thanks
    3
    Thanked 26 Times in 18 Posts

    Default Wont sync after 1.1.1 jailbreak and .....
    everything went well for the jailbreak and adding apptapp etc and itunes can see my phone but it will not sync anything?

    any suggestions?

    thanks
    Last edited by fletch33; 2007-10-19 at 05:47 PM. Reason: Automerged Doublepost

  2. #2
    hi fletch33 it bilsta57 my method creates a folder called Media and Mediaold what you need to do is login to the iphone through SSH and in var/root if youre not already there rename Mediaold "Media" and the original Media "Mediaold" if its still not working post back

  3. #3
    i have the same problem and i did wut u said but theres no media old only media, what should i do?

  4. #4
    This worked for me...

    I renamed the folder MediaOld and created a new Media folder and then did a restore... After done, remove the MediaOld folder...

  5. #5
    Livin the iPhone Life screamforme02's Avatar
    Join Date
    Dec 2007
    Location
    In All of Your Hearts
    Posts
    1,635
    Thanks
    57
    Thanked 125 Times in 117 Posts

    is there any way to do this without restoring

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •