Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Guys please HELP ME!!!!!!!! Iphone not booting

  1. #1
    Default Guys please HELP ME!!!!!!!! Iphone not booting
    My Iphone is (or i can say was) on 1.1.4 firmware. I was trying to install some Ringtones from a ringtone category when my Iphone came up with some Main script error. I thought there must be something wrong with the ringtone i am trying to install or may be its not compatible with 1.1.4.

    I cleared the queue. Thats it. My iphone started behaving really weird. It became really really slow so i thought let me just reset the phone.

    And thats it everytime i was booting my phone the icons come up but i am not able to do anything. one of the iswitcher theme got applied automatically. Popup comes up saying i can hold the icons on the home screen to re-arrange them and when done click on home. When i try to click the dismiss button nothing happens. As if there is a long delay so some sort of applications are running in background.

    I am not sure if its a good thing or not but ssh is working and i am able to use WinScp to go into my phone. I was able to find some Logs and have copied them on my PC. the lasted Crashreport folder contains a lot of springboard log files and one Mobilephone log and one Latest crash log. Please let me know if you want me to upload any.

    I didn't know what to do so I tried to delete few apps folder from the Application folder hoping that will fix the phone. But it have got even worse. Now when i reset the phone all i can see is Apple logo.

    The phone has gone how and i presure the battery will run out soon. I tried to connect the phone to my PC but its not getting detected.

    Please help me.....

  2. #2
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    put it in either recovery mode or DFU mode so iTunes would detect your phone and do a restore and rejailbreak

  3. #3
    I had already tried to put the phone in recovery mode (i googled for the steps) but it didn't work. I tried the DFU mode steps and it worked.

    Thanks a lot for your help. cheers

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •