Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ibricked 1.0.2 on ATT with 3rd party apps

  1. #1
    Default Ibricked 1.0.2 on ATT with 3rd party apps
    Ok. I'm sorry but I have just gone through dozens of pages but can't find this answer.

    I am running 1.0.2 with 3rd party apps. NOT UNLOCKED. I have been trying to find a definitive answer about upgrading to 1.1.1 and having 3rd party apps as well. Most of what I have been reading has been addressing the unlocked phones. If I have missed the thread, I apologize.

    J

  2. #2
    Retired Moderator
    Join Date
    Jul 2007
    Location
    City of Brotherly Love
    Posts
    1,834
    Thanks
    104
    Thanked 321 Times in 176 Posts

    no worries, it is for the most part fairly easy. Yes you can have 3rd party apps while running firmware 1.1.1, i currently am. Just make sure you check in the Native iphone application forums on whats compatible. I wouls start here Prepping your phone for 1.1.1 then at the bottom of the guide will be a link to the next steps

  3. #3
    Thank you. Now I am really going to seem dumb. I have seen it referenced over and over, but I do not know what SSH is.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •