Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Very STRANGE problem << Help Needed

  1. #1
    Default Very STRANGE problem << Help Needed
    Hi guys,
    Now I fell into a big problem...
    I have an Apple iPhone 8GB rugging with AirTel SIM in India. It has been working with firmware version 1.1.4 just fine.
    Recently I got a "iPhone1,1_2.0_5A225c_Restore.ipsw" (2.0) file
    and Upgraded to it with iTunes restore mode.. That was also fine,
    But I tried to Unlock it with ZiPhone 2.6b , there it all started..
    There was only codes flowing through my screen by that attempt, but that boot problem is fixed by entering DFU mode.

    And I tried to restore the stable 1.1.4 with iTunes and it shows a error message like this The iphone "iPhone" could not be restored. An unknown error occurred (1015).
    Same for 1.1.3 and 1.1.2

    Again when I tries to Unlock the phone with partially restored firmware, It works fine and shows the exact firmware i just tried to restore in the about menu,
    But the Carrier option is missing and no call facility is available in all tries !
    iPod, camera and everything works fine

    Any one had an experience like(Similar) this ? I need an assistance,
    Any help is appreciated

  2. #2
    Well, for one, you can't unlock that using ZiPhone.

    Anyway, when you get that 1015 error, you can use iLiberty on a PC (dang it, it doesn't have that option for Mac) to kick it out of recovery mode.

    Then you can erase the baseband and restore to 1.1.4 one more time.

  3. The Following User Says Thank You to Niiro13 For This Useful Post:

    shroomie911 (2008-04-18)

  4. #3
    If you are using a Mac and really want the 2.0 FW on it, just use PWNED! to do the job.

    If not do as Niiro13 said.
    If I could help you with my answer give me a

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •