Page 7 of 27 FirstFirst ... 5678917 ... LastLast
Results 121 to 140 of 522

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [GUIDE] Downgrade v1.1.1 to v1.0.2 + Fix Seczone (Automated) & Upgrade to v1.1.1

  1. #121
    iPhoneaholic ReVan's Avatar
    Join Date
    Oct 2007
    Location
    BOOTLOADER
    Posts
    458
    Thanks
    6
    Thanked 526 Times in 109 Posts

    Quote Originally Posted by niall tuohy View Post
    When I'm using the Terminal, i try to put in the command chmod +x bbupdater, but it says "chmod: bbupdater: No such file or directory"

    How did u solve this??
    Thanks
    You need to re-upload 'bbupdater' again to /usr/bin

    Quote Originally Posted by iamcarl View Post
    So Let Me Get This Straight:

    Before I go on, here's the condition of my phone right now:
    It has v1.0.2 firmware that was unlocked through ANYSIM 1.0 and already activated through PACAY to use with T-Mobile and was never updated to v1.1.1 (therefore was not bricked) and now that there's a wonderful tut online (this thread) I have decided to update to v1.1.1

    Now, after reading the entire thread:
    Do I just leave my phone as it is and do Phase 2 & 3 of the procedure to undo what ANYSIM 1.0 did to the baseband (making the phone locked) and then RE-UNLOCK the phone with Erica's Unlock.app and then apply the v1.1.1 firmware update (which won't brick my phone but will lock the phone) and I then RE-UNLOCK AGAIN using ANYSIM 2.0?

    Is this correct? If not, please school me.

    Also, after updating to v1.1.1 will I have to RE-ACTIVATE again? If so, do I use PACAY?

    Sorry If I'm asking a lot, I just want to understand what I will be doing before I do it. Thanks.
    Updated the main thread with the answers

    Quote Originally Posted by x0bry7x View Post
    One more question =P
    What does this mean:
    wiNstaller (Prerequisites: .NET Framework v2.0)
    Is it some sort of file that you need to download before hand? If so where. Thanks Raven!


    _ Just want to look at all the problems everyone is having + get everything right before I do it
    You will need to download and install Microsoft .NET Framework v2.0, in order to run iPhoneBrowser.

    Quote Originally Posted by Pyro_Teknic View Post
    is the guide the same if i dont need to downgrade the baseband?? im one of the few that actually has at&t so do i just simply need to restore w/ the old firmware and then jailbreak?? thnx for the help
    If your an AT&T customer and suppose you 've not Unlocked your phone using anySIM etc. Then you need to do Phase 2 & 3 (use anySIM v1.1.1) in Phase 3 instead of Erica's Unlock.app

    Quote Originally Posted by young harlem View Post
    im really getting frustrated ive tried everything i really thought this was gonna work for me..i did everything as instructed..and im still getting the incorrect sim this iphone needs an improoved sim..ahhh somebody please help me!!! by the way i hit the thanx button for the guide..
    What were you trying to do here? Please explain.

    Quote Originally Posted by appleseed View Post
    After initializing AppTapp Installer I get a "Sending to iphone Failed" - anyone able to explain what i am doing wrong?
    You need to connect to iTunes. Then close iTunes, close iTunes.exe, iPodServices.exe & iTunesHelper.exe via Task Manager. Run AppTapp and all will be fine.

    Quote Originally Posted by diljosh View Post
    after Downgrading iPhone BaseBand from v4.xx to v3.14 and reversing anySIM/iUnlock messup's
    what should I do, please expalin in detail. thnx in advance
    anySIM messes up the seczone, NVRAM and baseband. This guide helps you fix the baseband, so that you can downgrade your phone from v1.1.1 and use it flawlessly. Please wait for the Dev Team to release the complete virginizer which will help you restore the seczone & NVRAM to its factory state. This will allow you to run anySIM v1.1.1 which will unlock your phone for v1.0.2 & v1.1.1

  2. The Following User Says Thank You to ReVan For This Useful Post:

    Supreme (2007-10-18)

  3. #122
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    UAE
    Posts
    107
    Thanks
    5
    Thanked 5 Times in 5 Posts

    Ok..Raven...I have one doubt...My iphone is unlocked using iUnlocker...so now if i upgrade to V1.1.1 , then it will mess my baseband. Then again I can fix my baseband using ur guide. Then again if i upgrade to V1.1.1 and use AnySIM V1.1 to unlock it, then will it work??

  4. #123
    iPhone? More like MyPhone mixi92's Avatar
    Join Date
    Sep 2007
    Location
    US/RP
    Posts
    115
    Thanks
    12
    Thanked 32 Times in 25 Posts

    Default Can or Cannot ?
    ReVan,

    Your updated preface says :

    "This guide further emphasis on using only Erica's Unlock.app (which is the best way to unlock your phone without getting it bricked after upgrading to v1.1.1 but nevertheless you can unlock v1.1.1 because your seczone and NVRAM are still corrupt.anySIM messes up the seczone, NVRAM and baseband."

    Do you mean ppl who unlock with anysim1.0 after doing this method CAN update to 1.1.1 & unlock again using this method?

    OR they CANNOT because their seczone/NVRAM are corrupted?

    I am with AT&T. I have unlocked via anysim1.0 then inadvertently updated to firmware1.1.1 & got relocked. Followed these method to downgrade back to 1.0.2 then downgrade my baseband and unlock via erica's unlock. Worked well, but tried to update to 1.1.1. My phone changed IMEI & cannot recognize my SIM so I can't activate it, not even on PACAY. Took me 6hrs to bring it back to life by doing the same method again.

    Now it is working on 1.0.2 with modem 03.14 and unlock with erica's unlock. For now I think i'll stay here and not do anything till i'm sure I could update to 1.1.1 & able to activate & unlock without any problem.

    Thanks to your method I was able to bring my phone back to life.
    Last edited by mixi92; 2007-10-18 at 04:09 PM.

  5. #124
    Quote Originally Posted by coreykunak View Post
    thank you very much it work great

    but one problem my youtube is not working and i ran the app to fix it.
    any ideas
    im getting the same thing too. keep getting the error "cannot connect to youtube". i've ran pacay twice already. anything else i can try?

  6. #125
    What were you trying to do here? Please explain.

    i was trying to unlock my phone for thr umteenth time nothing works for me what am i doing wrong!!

  7. #126
    Smile Worked Like a Charm!
    After reading numerous posts and starring at my phone on the desk for some 5 days I decided what the H*ll I'll give this a try, and I must say worked like a charm! the only thing I think I ran into was you need to be connected to the internet at all times, I suggest wiring direct to your modem or router.

    Very good guide!

  8. #127
    I get my phone bricked. I have a 1.1.1 firmware, so I used this method to downgrade the phone, and use the Erica's unlock method to unlock it. Every works as described. However, it won't pick up my tmobile tzone setting no matter what I did. The EDGE setting will change back to cingular... after the phone is restarted, so the data part is not working. The voice and wifi part works with no problem.

    So, I decide to apply the phase 2 again to put it back to the virgin state and use iUnlock to unlock the phone. That also works fine and tmobile works after that.

    Then, I decide to go to 1.1.1 in order to apply AnySim 1.1.1. Before I did that, I used the phase 2 to virginize the phone again. Now, I got f..k. The phone now has invalid SIM error after I virginized it again. I also noticed the IMEI is changed to something that is not valid when a SIM card is in the phone during boot up.

    Any suggestion to fix this mess.

  9. #128
    I get a "too many arguments" after i enter phase 2 step 7

  10. #129
    Quote Originally Posted by Supreme View Post
    im getting the same thing too. keep getting the error "cannot connect to youtube". i've ran pacay twice already. anything else i can try?
    I still cant get it to work with edge and wifi

  11. #130
    look I just have one thing to say " you are a genius " thank you very much, you are the best hacker. you have no ideia I was looking for this long time. end there is so much crap in the net. Thank you again

  12. #131
    THANK YOU FOR THIS TUTORIAL
    I imported a iPhone from USA, tried every unlocking tool to get my O2 Sim to work on the phone.
    After following EVERYthing on the first post. IT WORKED, AND VERY WELL!

    TIP: In phase2, when typeing commands. Just keep typeing, the app breaks if you type too much, but the command is still their. Carry on typeing, press enter...

    The biggest tip also, is to do it slowly, make sure you click the button and DONT click it twice.

    THANKS ADMIN, & ppl who made the apps.

  13. #132
    Revan,

    I used your guide and everything worked perfectly...

    I just have one question. Can I now upgrade to version 1.1.1 and still have an unlocked phone?

    Do I need to upgrade to version 1.1.1 and then run anysim 1.1.1?

    Thank you so much for your help!

  14. #133
    i have a new iphone right out of the box that i just got yesterday...now i know you said this will work for right out of the box phones, but i understand is that this will downgrade your firmware from 1.1.1 to 1.0.2...is there any other way to jailbreak and simunlock a new phone with the 1.1.1???

  15. #134
    Default iBrickr
    I ran the guide and it worked perfectly.

    But after I finished and was open iBrickr it didn't find my iphone?

    Anyone else who has the same problem?

  16. #135
    i have ulocked 10 iphone and the guide has worked amazing!!!! thanks!!!! but i dont know why i can put more than 16 icons how can i fix it????

  17. #136
    I finally got this fix by continue the unlocking using Erica's unlocking method and that solve the invalid SIM problem. The phone is working now with the correct IMEI and also the EDGE. My question is can I do an upgrade from the unlocked 1.0.2 with Erica's unlock. Do I need to relock the phone before the upgrade?

  18. #137
    DId I do something wrong or is there another step I'm missing?
    I have service with att and had a simple flip phone. I bough a brand new phone w/ 1.1.1 and I followed the direction and did it with my sim out of the phone. Then when it was done I put in my sim that had been activated with my old flip phone with my phone number. The sim worked and I can recieve and dial calls.

    What I am having problems with:
    1) No voicemail. (visual or otherwise) When I call my original number I get a busy signal.
    2) I can't seem to manage my iphone in itunes. As a device it catches it as my ipod, but where I can manage (delete songs or edit playlist in my iphone). The screen says:
    Set Up Your iPhone
    (then in a box)
    An iPhone has been breviously synced with this computer.
    [] Set up as a new iPhone
    [] Restor from the backup of: (my sister's iphone name she activated w/ contract)

    Is there something I did wrong as to why I can't access my iPhone? I can drag songs in itunes and put them in my iPhone, but can't manage them from itunes once they are in my phone.

    I don't want to have to have a 2 year contract with the data plan as I don't need it (I can't afford it and have access to wi-fi where I need the iphone most anyways). That's why I wanted to unlock my phone and just continue using my original sim with my original phone plan.

    Any help would be appreciated.
    btw this is a very good write up Raven


    NEVER MIND ALL I HAD TO DO WAS GOTO PREFENCES AND IN IPHONE DELETE MY SISTERS RESTORE INFORMATION!
    Last edited by murtnabila; 2007-10-19 at 07:32 AM. Reason: No longer need answer

  19. #138
    i need help with the erica unlock process ...i did everything right to my knowledge and it said turn off phone then place sim card in then a error message saying wrong sim pops up ...please help thanks

  20. #139
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    UAE
    Posts
    107
    Thanks
    5
    Thanked 5 Times in 5 Posts

    I dont know what is this. I cant get d yellow triangle on the phone.

    I am trying to downgrade my phone from V1.1.1 to 1.0.2 but im unable to do it.

    Its because the yeelloow triangle doesnt come anymore. I can see the USB cable and iTunes Icon on the iphone when its in recovery mode.

    OK FINE...its working....

    Actually, we shoould hold the sleep and home button only FOR 10 SECONDS. If you hold it slightly longer, then u will enter in another mode where you will see the iTunes icon and USB cable image on your iphone.

    So make sure you hold it only for 10 seconds

    Cheerz..!!
    Last edited by cyber_bilal; 2007-10-19 at 12:29 PM. Reason: Automerged Doublepost

  21. #140
    Green Apple
    Join Date
    Oct 2007
    Posts
    39
    Thanks
    5
    Thanked 2 Times in 1 Post
    when i m doin this in phase 1 with either ATT simcard that comes with the IPhone or my TMobile Sim Card, I do the first step like clikc Here to continue... But then when I keep any key then that command prompt window gets full saying Recovering, Recovering, Recovering and goes on for yearssss until I close it. why is that ?:

    # Go to the folder where you extracted PACAY and start “(CLICK HERE) activate.bat”. Follow the steps on your screen. When it asks to power the iPhone off and on again: Hold the power button on the phone, slide the red slider, wait about 15 seconds and power the phone on again.

Page 7 of 27 FirstFirst ... 5678917 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •