Page 22 of 27 FirstFirst ... 122021222324 ... LastLast
Results 421 to 440 of 522

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [GUIDE] Downgrade v1.1.1 to v1.0.2 + Fix Seczone (Automated) & Upgrade to v1.1.1

  1. #421
    Hi!

    Thanks, I have tried anySIM and... bad luck.
    Previous experience: I got an iPhone that was I guess 1.0.2, I "upgraded" to 1.2.2 before taking my shoes off when I got home. And I got stuck there.
    Then I read all the things, restored to 1.0.2, got stuck on "restore mode"; restored again to 1.1.1 and still got stuck on "restore mode". Then I discovered AppTapp and broke out of the restore mode. Then I used the jailbreakme.com method on the iPhone over wifi and got it right, it works like a nice ipod.
    Installed anySIM 1.1 by wifi and started it. After the process, it said "anysim cannot unlock this phone". Cleaned things up with oneSIM and again, "oneSIM cannot clean this phone" (or something like this).
    Installed anySIM 1.2u special for modem 04.02.13_G and run it. The phone freezes.
    I still receive the message "Incorrect sim. This iphone must be used with an approved sim." Otherwise, works fine.
    IMEI: 01 130100 6...... (so no 049)
    Modem firmware: 04.02.13_G

    Please, tell me, what to do? Should I virginize and load 1.0.2 and run anySIM again?
    Big problem: I don't have a Mac and I cannot find any INdependence for win - except for some script I have found on the net that mimicks INdep, but does not work. So am cautious to go further.

    Please help!
    Horia

  2. #422
    Hey ReVan, your guide worked beautifully. I'm at 1.1.1 and fully unlocked, BUT....
    The carrier/reception keeps changing between full and no service, where as on any other phone i get full reception from where i'm testing it ? I read around and looks like some others are having the same problem, any idea on what we can try ?

    Ok found the problem or answer or both

    1) Follow the steps ReVan's guide till you get a fully unlocked v1.1.1 iphone and that you can at least get onto your providers network. (Please note your phone must be at this level, if the SIM is still locked, you'll just waste your time continuing).
    2) If you are experiencing the problem of your carrier dropping or signal strength dropping quite frequently then...
    3) Go to this website http://......unlock.no/ (.....iphone.)
    4) Follow the steps under "Unlock the SIM-Lock", just until step 4.
    5) After pressing refresh click on install (at the bottom) and scroll down to unlocking tools - install the devirginizer 4 and run it. Make sure your baseband is at 4.0.13_G first!!
    6) Once it's completed restore iphone software v1.1.1 through itunes, by connecting the iphone to your computer and holding down the power button and home button simulataneously, release power button after 10 seconds, once itunes recognizes that the iphone is in recovery mode release the home button.
    7) For PC hold down the SHIFT button and click on restore, point to where you have your v1.1.1 software and execute the restore.
    8) After the iphone reboots you'll be back at the activate you iphone screen.
    9) Follow the instructions under "Bypass activation and prepare phone for software installation" on the http://......unlock.no/ (.....iphone.) website
    10) After completing that section continue onto Unlock the SIM-Lock and voila.

    I didn't use the AT&T card in any of the above steps even when using AnySIM, though i did have the sim card in the phone that I wish to use. Reboot at the end of it all.
    Last edited by nitrosoxide; 2007-11-16 at 05:31 PM. Reason: Automerged Doublepost

  3. #423
    Phase 2 Step 13.....

    --------------------------------------------------------------------------------

    Hi there...

    I am new here and just following your guidance, I got to Downgraded baseband, it says process time was 2 min 51 sec, "error Failed to Download.FLS:Could not Verify Downloaded Image"

    Any idea what the problem is here...???

    It also says BOOTLOADER_VERSION:3.9_M3S2

    I appreciate your help..!!

    Justin

  4. #424
    THANKYOU

    I had been trying different guides for the past few weeks with no luck and this one did the trick. I'd like to extend a great deal of thanks and gratitude to everyone who puts their own time into writing the code and making the guides for us all... I love you guys, haha.

  5. #425
    hi,
    Respected sir i tried retreiving the imei with the method you mentioned above but after the 20 miute process it still is in the same imei state 400000 can any1 help me with this<
    Thanks in advance
    Nads

  6. #426
    iPhoneaholic
    Join Date
    Aug 2007
    Location
    Highland Park, IL
    Posts
    487
    Thanks
    27
    Thanked 31 Times in 29 Posts

    ieraser help?

    After running ieraser, it still showing firmware modem version 4.02.xxx when i run bbupdater -v

    when i goto the next step, i get a error: failed to download .FLS could not verifty downloaded image.

    what am I doing wrong?

  7. #427
    Does anyone know how to reinstall the installer icon, i remove it by accident.

    Please Help!!!

  8. #428
    Default Oh $@%!!!!
    Hey guys I'm stuck on phase 2 I get to the part where I type 'cd /usr/bin' hit tab, then 'cd /usr/bin' is retained as my command but when I enter the next command, I cant tab on from there and if I press enter it takes me back to square 1

    To add to my woes, I removed MobileTerminal VT100 and BSD Subsystem thinking there my have been a prob with installation and now I when I try to reinstall MobileTerminal VT100 nothing happens, it completes on iBriker but not on the phone.

    Im going insane, if anyone can help I'd be really greatful

  9. #429
    Default ok guys can anyone help me on this
    this is the process im on..
    Phaze 2 step 13
    bbupdater -e ICE03.14.08_G.eep -f ICE03.14.08_G.fls
    which works out fine till the very end
    my error comes up as Error: Failed to download .FLS: Could not verify downloaded image.
    Done. "nextel" hehe
    anyways i redownloaded and extracted the file again from a different source and still the same thing when i start over. tried it on another computersame thing..
    is this the only method ?? anyones help is greatley appreciated. im sittin here stuck trying to do this .. not out of box phone had it for a while. 1.1.1 software downgrade to 1.0.2 ..

  10. #430
    Erica Sadun's Unlock.app and extract the Unlock.app folder.[*][URL="http://appldnld.apple.com.edgesuite.net/content.info.apple.com/iPhone/061-3823.20070821.vormd/iPhone1,1_1.0.2_1C28_Restore.ipsw"]iPhone
    Phase 3 :: Fix your corrupt seczone and reversing anySIM/iUnlock mess-ups!
    1. Download the latest virginizer_pack here:
      Code:
      http://www.modmyi.com/forums/downloads.php?do=file&id=1250
    2. Unzip it and extract the folder on your C
    3. Copy the "verginizer_pack" directory to your iPhone's /usr/bin/.
    4. Use MobileTerminal or SSH to change to the "virginizer_pack" directory.
      Code:
      cd /usr/bin/virginizer_pack
    5. Give "virginator.sh" permission to execute:
      Code:
      chmod +x virginator.sh
    6. Execute virginator.sh and follow the prompts:
      Code:
      ./virginator.sh
    7. Follow the respective instructions.


    thanks for the guide, but im having a problem as soon as i virginize then the incorrect sim pops up and the imei is gone from the menu. is this suppose to happen.
    what are the exact steps to follow in the instructions on the iphone when u run ./virginator.sh
    t*** a lot
    shivam

  11. #431
    5 lose iTunes. Press CTRL + ALT + DELETE, find iTunesHelper.exe under processes and terminate it and run AppTapp again and select firmware v1.0.2

    6 Go to the folder where you extracted PACAY and start “(CLICK HERE) activate.bat”. Follow the steps on your screen. When it asks to power the iPhone off and on again: Hold the power button on the phone, slide the red slider, wait about 15 seconds and power the phone on again.


    I've come to part 6 in phase 1. where I am supposed to extract PACAY. When I click it it says that I have to have an jailbrokenphone.. Do I have to jailbreak it before I run the file? Also in step 5 it said it could not connect to the phone, even tho it was connected. or do I just ignore that?

    Thanks
    Last edited by Erik-; 2007-11-18 at 08:42 PM.

  12. #432
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    NC
    Posts
    25
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Help!!!!

    I have an unlocked 1.0.2 phone.

    I did the steps involving mobile termonal but I keep getting errors that say chmod does not exist!!!!

    right now my phone does not have service, doesn't make any sounds, and won't send/recieve phone calls.

    BIG HELP Pleasseeeeee

  13. #433
    Quote Originally Posted by Pain P View Post
    UPDATE Reason why youtube wasn't working OMG i'm feeling stupid LOL -> DATE SETTING WAS 6 jan 2000 OOOOPPSSSS
    So Everything is working great

    Original message -> Hey all

    Got the iphone's firmware and baseband downgraded for a firmware: DEV_ICE_MODEM_04.02.13_G to a firmware: DEV_ICE_MODEM_03.14.08_G , done virginator and everything worked out great , youtube etc , then i made a mistake i think , Used anysim 1.02 to simunlock ( worked i can call and recieve phonecalls ) and now youtube isn't working anymore , safari is still running .

    Does anybody have an idea on how to fix this ?

    running on
    Version 1.0.2(1c28)
    Modem Firmware 03.14.08_G
    how did you downgraded firmware 04.02.13_G to 03.14.08_G????

  14. #434
    Downgraded baseband from 04.02.13_G back to 03.xx using the following guide.

    http://www.winandmac.com/mobile/ipho...via-downgrade/

    All worked out great, I had attempted to go all the way to 1.1.2 and it locked up, managed to get back to 1.0.2 and baseband downgrade with unlock success using iNdependence beta 3.
    I have now upgraded again to 1.1.1 and am still unlocked, again using iNdependence, baseband is now 04.01.13_G

    Only issue now is that the version seem to behave & show as 1.1.1, none of the 3rd party 1.1.1 apps install as they still think i'm running on 1.0.2...??? any ideas??

  15. #435
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    NC
    Posts
    25
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Fogdog View Post
    Help!!!!

    I have an unlocked 1.0.2 phone.

    I did the steps involving mobile termonal but I keep getting errors that say chmod does not exist!!!!

    right now my phone does not have service, doesn't make any sounds, and won't send/recieve phone calls.

    BIG HELP Pleasseeeeee
    Could anyone give me some help with what to do here? I'm almost lost as to what I'm doing and it's currently a paper weight. If it's too difficult to do through here in words if you pm me a phone number i can call you via vondage,

    PLEASE HELP !!

  16. #436
    why IMEI 0000:
    1. modem version
    2. wifi hardwave
    3. Blutooth
    please advise me.

  17. #437
    can somebody link a new savoir pack link? the one givin in guide doesnt seem to work at all

  18. #438
    iPhoneaholic ReVan's Avatar
    Join Date
    Oct 2007
    Location
    BOOTLOADER
    Posts
    458
    Thanks
    6
    Thanked 526 Times in 109 Posts

    Quote Originally Posted by johnyeros View Post
    can somebody link a new savoir pack link? the one givin in guide doesnt seem to work at all
    Yes, it does work! Seems like you've upgraded your phone to v1.1.2 for which you need to use the SaviourPack1.1.2 which has been uploaded by me on the Downloads sections.

  19. #439
    Default problem with apptappinstaller?
    i have some problem with phase 1.
    I have downloaded all the needed files, but when I run apptappinstaller, it tries
    to download iPhone1,1_1.0.2_1C28_Restore again. THis file is very big, and download
    process times out, because my internet connection is slow.
    Why it tries to download iPhone1,1_1.0.2_1C28_Restore again, while I have it already on my hard drive in same folder.
    Please help me on this issue. My Iphone still displays yellow triangle in phase 1.
    Your earlest response very much appreciated.
    Thank you

  20. #440
    hello sir,
    I got one iphone(incorrect sim expect AT&T) its ver was 1.1.1 & it was already activated i downgraded it to 1.0.2 +jailbreak and install anysim when i run any sim i got the error ''the firmware on this iphone is already patched''. its modem firmware is 04.01.13_G, and imei start with 011300. so which step i want to do for unolock?. help me.
    please answer me.

Page 22 of 27 FirstFirst ... 122021222324 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •