Page 17 of 27 FirstFirst ... 71516171819 ... LastLast
Results 321 to 340 of 522

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [GUIDE] Downgrade v1.1.1 to v1.0.2 + Fix Seczone (Automated) & Upgrade to v1.1.1

  1. #321
    Thumbs up Everything Worked!
    My iphone was stuck at the "APPLE LOGO"!!! I followed the directions to the "T" and was able to do it step by step and now have my iphone back WORKING!! I downgraded from 1.1.1 to 1.0.2 and now EVERYTHING works and MANY MORE APPS. Edge didnt work on 1.1.1 for me but does on 1.0.2. Just thought id let everybody know THESE INSTRUCTIONS DO WORK!

    Thanks for posting them

    P.S. (This was my first time restoring. At first when i had the stuck "APPLE" logo I THOUGHT I WAS DOOMED!)

  2. #322
    Quote Originally Posted by Raytechnyc View Post
    I run the file launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    I hit enter after i finish typing it and the circle keep spinning it's taking a very long time about 30 minutes now and still going, is this normal; how long should it take. if not what should i do
    You're stuck in that step like me... Any help guys? Should I just leave the phone with the circle for all the time it takes until something happens??

  3. #323
    Quote Originally Posted by Flatbeats View Post
    phase 1 step 5 wont work.
    apptapp completes step1:1, but hangs on step1:2, the phone just sits in recovery mode.

    any suggestions.
    i'm in the same boat >:[

  4. #324
    well I can't believe it, I went back to step 1 and it seems to have sorted everything out, I went straight through to step 3 with no problems at all!!
    so just last hurdle left..

    So good to have the phone back with all the sounds, I wonder if it's better to leave it as version 1.02?

    UPDATE
    well I made it all the way through sucesfully I now have a fully restored 1.02 phone, from a brand new OTB 1.1.1 version which I accidently buggered by running anysim twice..
    The sounds seem to have gone again, so it's not all perfect but everything else is working..now to get it working with my sim!! I think I might try the 1.1. update and try again because it worked perfectly for my freinds iPhone and he's running 1.1.1 fine
    Last edited by boomish69; 2007-11-04 at 09:21 PM.

  5. #325
    iPhoneaholic ReVan's Avatar
    Join Date
    Oct 2007
    Location
    BOOTLOADER
    Posts
    458
    Thanks
    6
    Thanked 526 Times in 109 Posts

    Quote Originally Posted by huckit999 View Post
    You're stuck in that step like me... Any help guys? Should I just leave the phone with the circle for all the time it takes until something happens??
    Quote Originally Posted by stevenisHAUNTED View Post
    i'm in the same boat >:[
    Re-install BSD Subsystem

  6. #326
    To huckit999

    Leave out one of the m in CommCenter

  7. #327
    iPhoneaholic ReVan's Avatar
    Join Date
    Oct 2007
    Location
    BOOTLOADER
    Posts
    458
    Thanks
    6
    Thanked 526 Times in 109 Posts

    The main guide has been added with Phase 2.5 which deals with patching the corrupt IMEI i.e. 00499xxxxxx a.k.a "Invalid SIM Error" received even after a successful anySIM Unlock
    Last edited by ReVan; 2007-11-04 at 10:49 PM.

  8. #328
    Default AppTapp Problem
    Note: I had 1.0.2 unlocked through iunlock and by accident upgraded to 1.1.1. through itunes (latest version 7.4.3.1)

    Exact steps taken:

    1. Downgraded FM 1.1.1 to 1.0.2
    • Received an error 1013 after downgrade was complete (ignored the error and pressed OK)
    • Had iTunes running on the background (minimized)


    2. Ran APPTAPPINSTALLER (chose FM 1.0.2)
    • Received an error saying (clicked OK to ignore => automatically closed APPTAPP)


    3. Closed iTUNES
    • Went to processes and closed iTunesHelper.exe (although I saw that AppleMobileDeviceService.exe and iPodService.exe were still running but didn’t end those processes)


    4. Opened APPTAPPINSTALLER again
    * iPhoneComm v2.0

    Using 009-7698-43.dmg as the Ramdisk Image.
    Using kernelcache.release.s518900xrb as the Kernel Cache.
    Architecture: Win32

    Stage 0: 0 Looking for iPhone…
    Stage 1: 1 Sending preliminary files…
    Stage 1: 2 Entering recovery mode…
    Seems it just stays there, left it there for 10 min. and nothing happened so I closed apptapp and reopened it again and all it keeps doing it rebooting my iphone and bringing the yellow triangle “Please Connect to iTunes”, and stays there.

    When I reopened APPTAPPINSTALLER for the 3rd time this is what I got:
    * iPhoneComm v2.0

    Using 009-7698-43.dmg as the Ramdisk Image.
    Using kernelcache.release.s518900xrb as the Kernel Cache.
    Architecture: Win32

    Stage 0: 0 Looking for iPhone…
    ConnectRecoveryCallback: Bad Stage: 1
    Stage 1: 1 Recovering...
    Stage 1: 2 Attemping to boot iPhone in normal mode...
    DeviceNotificationCallback: Bad Stage: 0
    Stage 0: 3 Sending preliminary files...
    Stage 0: 4 Entering recovery mode...
    and then it just sits there and the yellow triangle comes back up on my iPhone.

    Can someone explain to me what exactly I did wrong? Some reason its not completing successfully.
    Last edited by Top-Fuel; 2007-11-04 at 11:59 PM.

  9. #329
    Quote Originally Posted by Raytechnyc View Post
    I run the file launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    I hit enter after i finish typing it and the circle keep spinning it's taking a very long time about 30 minutes now and still going, is this normal; how long should it take. if not what should i do
    try installing Ultcl and "unload -w" the CommCenter with that because i had the same problem and this fixed it. This will also tell u if its already unloaded if the ComCenter is in red letters. Hope this helps

  10. #330
    Hoorah!!!!!!!!!!! I made it through all phases and have a fully restored 1.1.1 on my pay as you go Tesco/O2 sim .
    I can't tell you the delight I had when Booted it after running anysim and seeing it find the network!

    It only took me all weekend!!! lol but at least it's not a brick which I thought it was on Friday eve..
    Hats off to ReVan and all the others that have helped along the way. I can't thank you enough..

  11. #331
    Green Apple dooey5's Avatar
    Join Date
    Oct 2007
    Location
    Long Beach, CA
    Posts
    91
    Thanks
    28
    Thanked 14 Times in 14 Posts

    I've attached a screenshot of what my iTunes asked me today after connecting my phone to it....is this Apple's way of trying to get info or what?
    Attached Thumbnails Attached Thumbnails -untitled.jpg  

  12. #332
    I did Phase 2.5 :: Fix your corrupt IMEI i.e. 00499xxxxx a.k.a "Invalid SIM Error" , But i'm still getting 00499xxxxxxxx, Who wants to make $25 bucks? Is this phone a stubborn phone or a permanant bricked phone.... I need my phone back... $25 bucks to any person that can fix this phone!

  13. #333
    Default same problem
    Quote Originally Posted by king1199 View Post
    I did Phase 2.5 :: Fix your corrupt IMEI i.e. 00499xxxxx a.k.a "Invalid SIM Error" , But i'm still getting 00499xxxxxxxx, Who wants to make $25 bucks? Is this phone a stubborn phone or a permanant bricked phone.... I need my phone back... $25 bucks to any person that can fix this phone!
    hi, have the same problem, plus no wifi, can somebody help me? thanks

  14. #334
    Quote Originally Posted by jeronimorv View Post
    hi, have the same problem, plus no wifi, can somebody help me? thanks
    Do you have a IMEI #?

  15. #335
    My iPhone is a Part of Me
    Join Date
    Jul 2007
    Location
    Orlando FL
    Posts
    767
    Thanks
    17
    Thanked 23 Times in 22 Posts

    i lied it worked... lol while posting still nothign seems to work for me about getting the invalid sim thing out of the way :-/ AND I HAVE ATT.....
    Last edited by pingwhen; 2007-11-05 at 04:15 AM.

  16. #336
    Anyone know why it keep saying Couldn't stat(com.apple.CommCenter.plist") No such file or directory; when i run this code
    launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    Thanks

  17. #337
    Default Thaaaaaaaaankssssssssssssss
    OMG i just got it back to life!!!
    THANKSSSSSSSSSSSSSSSSSS
    Any one please fell free to askme anything!

  18. #338
    Quote Originally Posted by nikolas7782 View Post
    OMG i just got it back to life!!!
    THANKSSSSSSSSSSSSSSSSSS
    Any one please fell free to askme anything!
    which version did your iphone come with out of the box and what was the problem?

    edit: nvm, i figured out how to do everything!! woooooooo! i was scared my iphone was gonna be gone forever :[ in case someone gets really stuck like me, go to pqdvd.com and have the one click downgrader give you instructions for everything that's the only way my phone worked.

    edit: well i am on 1.0.2 virginized so should i uninstall installer and terminal via ibrickr or just let it restore? :/
    Last edited by stevenisHAUNTED; 2007-11-05 at 09:46 AM.

  19. #339
    iPhoneaholic ReVan's Avatar
    Join Date
    Oct 2007
    Location
    BOOTLOADER
    Posts
    458
    Thanks
    6
    Thanked 526 Times in 109 Posts

    Quote Originally Posted by king1199 View Post
    I did Phase 2.5 :: Fix your corrupt IMEI i.e. 00499xxxxx a.k.a "Invalid SIM Error" , But i'm still getting 00499xxxxxxxx, Who wants to make $25 bucks? Is this phone a stubborn phone or a permanant bricked phone.... I need my phone back... $25 bucks to any person that can fix this phone!
    Did you do Phase 1 & 2 before Phase 2.5? Did you've your original SIM or AT&T sim inside during the 20min. Unlock process?

    Quote Originally Posted by Top-Fuel View Post
    Note: I had 1.0.2 unlocked through iunlock and by accident upgraded to 1.1.1. through itunes (latest version 7.4.3.1)

    Exact steps taken:

    1. Downgraded FM 1.1.1 to 1.0.2
    • Received an error 1013 after downgrade was complete (ignored the error and pressed OK)
    • Had iTunes running on the background (minimized)


    2. Ran APPTAPPINSTALLER (chose FM 1.0.2)
    • Received an error saying (clicked OK to ignore => automatically closed APPTAPP)


    3. Closed iTUNES
    • Went to processes and closed iTunesHelper.exe (although I saw that AppleMobileDeviceService.exe and iPodService.exe were still running but didn’t end those processes)


    4. Opened APPTAPPINSTALLER again


    Seems it just stays there, left it there for 10 min. and nothing happened so I closed apptapp and reopened it again and all it keeps doing it rebooting my iphone and bringing the yellow triangle “Please Connect to iTunes”, and stays there.

    When I reopened APPTAPPINSTALLER for the 3rd time this is what I got:


    and then it just sits there and the yellow triangle comes back up on my iPhone.

    Can someone explain to me what exactly I did wrong? Some reason its not completing successfully.
    Try re-connecting your phone to iTunes and then close itunes via Tas Manager. You need to hear the 'bell' sound from your PC to make sure that it's connected.

    Quote Originally Posted by Raytechnyc View Post
    Anyone know why it keep saying Couldn't stat(com.apple.CommCenter.plist") No such file or directory; when i run this code
    launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    Thanks
    Reboot your phone and try again. If it still doesn't work then skip that step and move to the next.

    Quote Originally Posted by stevenisHAUNTED View Post
    which version did your iphone come with out of the box and what was the problem?

    edit: nvm, i figured out how to do everything!! woooooooo! i was scared my iphone was gonna be gone forever :[ in case someone gets really stuck like me, go to pqdvd.com and have the one click downgrader give you instructions for everything that's the only way my phone worked.

    edit: well i am on 1.0.2 virginized so should i uninstall installer and terminal via ibrickr or just let it restore? :/
    Just leave the installer and rest there and follow the *NEW* Phase 3.5 mentioned/updated in the main guide.
    Last edited by ReVan; 2007-11-05 at 03:44 PM. Reason: Automerged Doublepost

  20. #340
    Thank you, you saved my bricked iphone!

Page 17 of 27 FirstFirst ... 71516171819 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •