Page 16 of 27 FirstFirst ... 6141516171826 ... LastLast
Results 301 to 320 of 522

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [GUIDE] Downgrade v1.1.1 to v1.0.2 + Fix Seczone (Automated) & Upgrade to v1.1.1

  1. #301
    I'm clueless and frustrated. Please help me before my brain implodes. I installed ifuntastic 1.0 a while ago. Now I want to upgrade to iphone 1.1.1. Do I have to follow this process? I only used it for ringtones. Never changed my ATT sim card. Will this process work to get ifuntastic off my phone? Someone please answer me. Any help is really appreciated. I'm willing to pay for the help that gets me up and running on 1.1.1.

  2. #302
    Now, upgrade to 1.1.1 via iTunes, being that it goes flawlessly, move on to CARNAVAL - (download it from above if not already) Now, you have to have your AT&T SIM card in it for CARNAVAL to work, no if, and or buts about it. So, after you upgrade to 1.1.1 and you're sitting at the "Activate Screen", power off your iPhone, and put in the AT&T SIM and power it back on. Then proceed with CARNAVAL. Here are my notes from using CARNAVAL:

    When donig *#307# and it says "don't answer it just yet" - let it ring/vibrate about 5 times, then hit ignore. It'll say "Please Wait"....and here ya go....you wait....for quite some time....after about 10 minutes and it still says "Please wait", push the top button (power/sleep) button one time like you are putting your phone in the lock screen mode (NOT turn it off, don't press and hold, just press once). Then, press again and it should be at the keypad screen or "Please activate" screen...if a keypad screen, great, if not, then slide bar and there's the key pad screen. Ok, here's the phone part.....lol

    Now, erase the *#307# and put a 0 there and press call - it will ring - answer it and put it on HOLD - then it will ring again - decline it and then you will be at the main unlocked phone screen....yay!!! Now, follow the instructions for adding a contact and all that jazz. Now, the link it says to use didn't work for me, there are others you can use, search for them, you will find them - if not, let me know.

    Til now, it was everything ok. But after digit *#307# my phone freeze and doesnt come back.. i waited a loooong time so.. i turned off, on again and did the same just to make sure.. i cant keep going cause when I call to "0" the phone doesnt ring.. so.. what I can do?

    ps: I did exactly like tut says.. about dont turn off but I didnt have choice.

    can anybody help me please?

  3. #303
    I am stuck at phase 3!!! I have downgraded to 1.0.2 and firmware 3.14 however when i attempt to virginize the phone through the terminal, all it is says is waiting for data. What am I doing wrong???? Please help.

  4. #304
    Hello all,
    Just thought I'd post the last 24hrs of my sleep depraved, bug-eyed hell in case I can save any of you going through the pain I went through (allthough if you're here, I suspect you've allready been there/going through it)

    My story:
    - Was running an iPhone 1.0.2 unlocked (think with iUnlock - I bought it unlocked)
    - Followed Virginizing guide 1.0.2 unlocked to 1.1.1 upgrade
    - Got into 1.1.1 using apptap and iNdependence - but no phone functionality.
    - Downgraded to 1.0.2
    - Used "Downbase" app to downgrade my phones to firmware: 03.14.08_G
    - Ran anysim
    - Anysim Said Phone now unlocked
    - Phone not unlocked!!

    I then tried the old iUnlock method at
    http://iphone.unlock.no/iunlock.htm and my phone worked again.

    Lessons learned: DON'T bother upgrading to 1.1.1. if you're unlocked 1.0.2. If you do, you'll loose a lot of sleep and gain unwanted knowledge of the Terminal, iPhones file structures and ip addresses!
    WAIT until there is a universally tested app that has been proven to work.

    The guides on this website were a great help to me. But the sheer amount of differing methods and also, iPhone users with differing setups on their iPhones means that a simple universal guide which applies to everyone is practially impossible to write at this point

    Hope this post has been of some help to somebody, good luck if your in locked iPhone hell at the moment - keep at it though, and you'll eventually get there.

    Baz

  5. #305
    Running "bbupdater -e ICE03.14.08_G.eep -f ICE03.14.08_G.fls" and has been stuck at Start downloading from file ICE3.14.08_G.eep. for nearly 15mins....what should i do?????

  6. #306
    someone please help!!! when i ran the CARVANAL, i saw an error message "
    Could not enable SSL" on the DOS screen. and after i ran through CARNAVAL, I do not see the installer on my phone's springboard.

    thanks.

  7. #307
    iPhone? More like MyPhone Flatbeats's Avatar
    Join Date
    Oct 2007
    Location
    UK
    Posts
    122
    Thanks
    13
    Thanked 5 Times in 5 Posts

    phase 1 step 5 wont work.
    apptapp completes step1:1, but hangs on step1:2, the phone just sits in recovery mode.

    any suggestions.

  8. #308
    Still having problem, I did 4 phone for my friends and the all worked using [GUIDE] Downgrade v1.1.1 to v1.0.2 + Fix Seczone (Automated) & Upgrade to v1.1.1.

    So my question is it's there a way i could get this phone back to normal, i try doing VIRGINIZED, ETC, But it's still giving me trouble. I still get Incorrect SIm With a IMEI #00 499901.........
    I'll verginized this phone like 15 times already, It can't get any more virgin than this.

    Please help me, I need my iPhone back.........

  9. #309
    hi, when i go to step of Winscp, after the the host key, it was denied... what happened ?

    ---------------------
    Searching for host...
    connectiong to host..
    Authenticating...
    Using username "root"
    Authenticationg with pre-entered password.
    Access denied
    ----------------

  10. #310
    Thank You do much for this awesome Guide.
    Now my crashed 1.1.1 Iphone works again.
    Chees

  11. #311
    Green Apple
    Join Date
    Oct 2007
    Location
    Bucuresti, Romania
    Posts
    97
    Thanks
    2
    Thanked 25 Times in 21 Posts

    i did everything... but anySIM 1.1 blocks when i open it. The "Slide to unlock" button does not work..what shall i do?

    nevermind...it worked 1.1.1 unlocked
    Last edited by unixvik; 2007-11-03 at 08:29 PM.

  12. #312
    Hi! I'm new here but I've been checking the forums and using the great tutorials for a while now.

    Here's my situation and I'll try to detail everything as much as I can, 'cuz maybe someone is in my same situation.

    I had my iPhone with 1.0.2 firmware and apptap working flawlessly.

    I've never ran anySIm because I have an ATT Sim card.

    When I read about the new 1.1.1 easy method I decided to give it a try and followed the tutorial in hacktheiphone.com. It was easy but I think my first mistake was that I did not virginize my phone before doing the upgrade. I'm from Puerto Rico so the only way I can activate my iPhone is by bypassing the activiation and using Jailbreak and Pacay to activate it.

    After doing the upgrade and starting the "*#3011#" method when I go to the Settings I find that it says "NO WI-FI" in gray. I just LOST WIFI AND I DIDN'T KNOW WHY!!

    So I did my research and then found this thread. So I followed the tutorial exactly but when I upgraded and finished the process even though it said it was on 3.014 modem firmware it still didn't recognize Wi-FI. I then downgraded to 1.0.2 again with ibricker, unlocked with pacay and tried it again.

    I followed the tutorial again but the process froze on this screen:

    [I]Baseband reset.
    Get FlashID Request
    Sending:
    00000000 | 02 00 01 08 00 00 00 00 01 08 03 00 | ........ ....
    0000000c
    Major: 0, Minor: 0, String:
    iEraser: tool by geohot
    thanks to gray and the dev team for the implementation
    thanks to nightwatch for the awesome toolchain
    and thanks to anonymous, iProof, lazyc0der, and dinopio for the idea for this cool trick
    this tool erases your main fw, starting at 0x20000. you need this for the testpoint to work
    you need a file called secpack matching your current firmware version in this folder
    see http://iphonejtag.blogspot.com for instructions on finding this file
    Waiting for data...[/
    I]

    It stayed like that for an hour. I then decided to reset the phone. Uploaded the secpack file again just in case.

    But this time when , when I tried the 1st step in terminal to unload CommCenter it just froze and stayed with the "flash loading" cursor...
    I;ve tried it 2 times restoring the phone and it does the same thing!

    I'm devastated 'cuz I don't know if there's no turning back and I don't have an Apple Store I can go to because there are none in PR... PLease ReVan help me!!


    THanks in advance!

  13. #313
    Green Apple
    Join Date
    Oct 2007
    Location
    Bucuresti, Romania
    Posts
    97
    Thanks
    2
    Thanked 25 Times in 21 Posts

    huckit999, be sure you have the secpack file in the bbupdater directory....
    and the file's name is secpack .. no extensions

  14. #314
    I tried it again, but when I do the first command: launchctl unload -w /System/Library/LaunchDaemons/ com.apple.CommCenter.plist ,
    it gives me the following error:
    launchctl: Couldn't stat("com.apple.CommCenter.plist"); No such file or directory

    Then it shows the "flash loading" like if its working on something but the phone just stops working. Left it for almost an hour and nothing happened..

    What should I do???

  15. #315
    Please help I am stuck at the install apps from ibrikr, when I click Browse applications it goes toa page that says navigation to the web page was canceled.
    The error report says e_/var/root/media/pxl/DB: No such file or directory

    I have read every thread and saw someone with the same problem but he seem to say it was because the web page was down, so I left it all evening now but still the same problem

    I can't thank you enough for the guide my phone was completly stuck in 1.1.1 (the latest hole fixed update) and nothing would restore it. Thanks goodness for ibrickr

    Doh I just realised I had disabled the internet because of iTunes updating etc... I can see apps now
    Last edited by boomish69; 2007-11-04 at 04:12 AM.

  16. #316
    I run the file launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    I hit enter after i finish typing it and the circle keep spinning it's taking a very long time about 30 minutes now and still going, is this normal; how long should it take. if not what should i do

  17. #317
    ok I finally got ast the launctl line, for those stuk the common mistales I made was spelling launchtrl - the r is not needed! also CommCentre - I only put 1 m!

    Now currently I have run the bbupdater after 4 mins 6 secs it said
    Error :failed to download .FLS:Expected checksum 13FB got F597
    Preparign to flas using /dev/tty.baseband at 750000 baud
    please reset target
    Resetting target...
    processoutlineUpdated: Process time was 10.1 sec.
    rety attempt 1
    resetting target ....

    thast as far as it has got, now it's just sittign there for the past 10 mins, I presume I should just wait??? any suggestions I am now crapping myself it's gona brick like bigstylee

    thanks again for all this help ReVan and others...I'd be lost (as I am now) without you

    UPDATE:
    ok it finnlay ended and went back to the home screen, now when I go back to terminal and enter bbupdater -v it says baseband unresponsive to pininging
    I presuem that means it's not there, I shall try again from the top of launchctl
    crips I hope it works this time
    Last edited by boomish69; 2007-11-04 at 02:23 PM.

  18. #318
    Green Apple
    Join Date
    Oct 2007
    Location
    Bucuresti, Romania
    Posts
    97
    Thanks
    2
    Thanked 25 Times in 21 Posts

    boomish69 have you managed to unlock it?

  19. #319
    yes mate it's all unlocked first stage went fine, I am just stcuk at this point, I have started again from cd /usr/bin etc
    but this time when I ran the bbupdater to flash it just stopped at 100 for like 30 mins before goign back to the home
    if I ping the basband with bbupdater I get baseband unresponsive to pinging.

    Now I'm not sure what to do, like if I power it off will it start up again if it has no basband!

    any help much appreciated..

    I can get to home screen and ibrickr runs fine in it, if I look in settings it says version 1.02 (1c28), though there is no wifi or sounds

  20. #320
    Quote Originally Posted by ReVan View Post
    [B]
    Phase 1 :: Downgrade iPhone 1.1.1 to firmware 1.0.2

    1. Start iTunes and plug in your iPhone which is running the 1.1.1 firmware.
    2. Hold down the Sleep and Home button for 10 seconds. Allow the phone to power off, but keep holding down the buttons. After 10 seconds, let go of the Sleep button, but keep the Home button pressed until iTunes sees your iPhone. The screen on your iPhone should be displaying nothing right now. OR Use iBrickr v0.91 to help you get into DFU mode and restore v1.0.2
    3. iTunes will ask you if you want to restore. Hold down Option or Alt, I forget which (Shift if you are in Windows), and click restore. When iTunes asks you what file you would like to restore from, navigate to your folder where you've downloaded and saved v1.0.2.
    4. When it completes, you will get an error. The iPhone will display the yellow triangle on the screen. Leave iTunes open, and run AppTappInstaller and select firmware v1.0.2. This may give you an error, but you should see the "Activate iPhone" screen after.
    5. Close iTunes. Press CTRL + ALT + DELETE, find iTunesHelper.exe under processes and terminate it and run AppTapp again and select firmware v1.0.2
    6. Go to the folder where you extracted PACAY and start “(CLICK HERE) activate.bat”. Follow the steps on your screen. When it asks to power the iPhone off and on again: Hold the power button on the phone, slide the red slider, wait about 15 seconds and power the phone on again.


    Congratulations! You've successfully Downgraded + Activated w/YouTube.
    Would i be able to restore a OTB 1.1.2 iPhone from iTunes with an unactivated phone, following these same instructions and having downloaded the 1.1.1 firmware to my computer?

Page 16 of 27 FirstFirst ... 6141516171826 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •