Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: could not enable ssl

  1. #1
    Default could not enable ssl
    Just upgraded and jailbreaked to 1.1.1 the phone is working fine, but I am not able to connect to winSCP. Followed the ssh guide but still no success.

    Whenever I connect to any terminals such as iPHUC or iphoneinterface it says "could not enable ssl" anobody else getting this message.

  2. #2
    replace the iphoneinterface.exe from your sshkit with the iPhoneinterface.exe from the latest version of ibrickr. Then run as normal and do that troubleshoot like it says in the wiki. Every time your prompted to restart your phone restart it twice not once. Also if your using winscp go to tools>cleanup>check all>ok. Then you should get through.
    Username: root
    password:alpine
    itll give you some error messages but just hit ok and u should be in

    Ps: it might sti give u the SSL error crap but u should still be able to ssh without it.

  3. The Following User Says Thank You to xc00lxkidx For This Useful Post:

    ahjonnies215 (2007-10-15)

  4. #3
    Thanks.....but still no success. I tried the troubleshooting step for SSH but when I try to putfile the dropbear file iphoneinterface.exe crashes.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •