Page 9 of 10 FirstFirst ... 78910 LastLast
Results 161 to 180 of 195

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: One-click Jailbreak for 1.1.1 (Windows)

  1. #161
    I had a question you said people should do clean restore to 1.1.1(3A110a)... but I have a problem when i restore with itunes i get the latest firmware 1.1.1 but instead of (3A110a)... it says (3A109a) is this a problem... is this the reason why this process continues to hang in step2?

  2. #162
    Mine is done with 109a!
    Last edited by rfracing; 2007-10-22 at 07:22 AM. Reason: spelling

  3. The Following User Says Thank You to rfracing For This Useful Post:

    plugsnet (2007-10-22)

  4. #163
    Thats good to know.... so im just trying to understand the process... by click on the link via iphone.. safari will close and my phone should be jailbroke... i.e. read and write access.. so if i get this right... the touch free program is what installs installer app on the iphone... <--- Do i have this correct? or is it a little more complicated..

  5. #164
    Default Please confirm
    Quote Originally Posted by ReVan View Post
    One-click Jailbreak for 1.1.1 (Windows)

    NOTES ON RESTORING
    ------------------

    You can restore at any time during or after the jailbreak process. Your iPod will be in a fresh, un-jailbroken
    state.
    Can someone confirm that after running this jailbreak one can use retore to un-jailbreak and effectively re-virginize the phone? I read this in ReVan's post (quoted), which is what I'd been waiting to hear before jail-breaking my 1.1.1 OTB with my Win XP laptop.

    I'm concerned because someone posted in this thread that after using this GUI jailbreak they restored and still had a jailbroken phone.

    I am not going to sim unlock my phone now, I have a Pick Your Plan contract with AT&T and will unlock the phone if/when I leave the US again later next year. Until then I'd like to know I could restore my phone and walk into an apple store for warranty service without a huge headache... or at least that there is a chance I could still get warranty service if I undid the jailbreak... assuming the phone wasn't so hosed that I couldn't run restore on it, although I suspect if I couldn't run restore on it they wouldn't be able to figure out it was jail broken either.

    Thanks!

  6. #165
    Default after doing so what version is your iphone displaying
    what version is your displaying?

  7. #166
    I had lots of trouble using this Touchfree method. Mine would stay on step 2 looping endlessly (HOURS) for those of you in this boat... this is what I did. Use the BETA version several others in this thread with the looping step 2 have already mentioned to use the BETA version. It worked like a charm for me.

    Now I have one question and I see that it has been asked several times but not answered.

    Why does installer app report 60mb+ of memory instead of 95mb+ ????

    PLEASE someone who knows, please please answer.

    Thanks.

  8. #167
    My iPhone is a Part of Me
    Join Date
    Jul 2007
    Location
    Davis, California
    Posts
    674
    Thanks
    21
    Thanked 83 Times in 74 Posts

    The small amount of space availabe in installer is normal. The amount of space allowed for applications has not changed, the new firmware just uses more of it (iTunesMobileStore and such). This is because third-party applications share the same space as the official ones, and this space is a limited partition, which is why you can't have 8gbs of apps. There is a work around for this that lets you install and execute apps from the larger partition here: http://www.modmyi.com/forums/showthread.php?t=9678

  9. #168
    i used the touchfree method and im trying to winscp into the phone but seems the root/dottie doesn't login? anyone know the password?
    Hit Thanks!

  10. #169
    Quote Originally Posted by uPhone559 View Post
    i used the touchfree method and im trying to winscp into the phone but seems the root/dottie doesn't login? anyone know the password?
    5.) Connect to your iPhone using WinSCP, username/password of root/alpine.
    iPhone 3GS, 32GB, 4.0, AT&T
    iPad 3G, 16GB, 3.2, jailbroken


  11. #170
    Default Worked great
    Jailbroken and installed in under 10 minutes

    Iphone 1.1.1 OTB using WinXP. I restored my phone in iTunes with 1.1.1 just to be sure it was virgin, but it has never been jailbroken before. I downloaded the touchfree v6 zip file. (I already had .net 3.0 installed). Extracted to my desktop to the folder /touchFreeFiles, copied my iTunesMobileDevice.dll file into the /touchfreefiles and overwrote the one tha came with the zip file.

    Everything ran though smoothly.

    I do wish someone could answer if doing a full restore through itunes results in a virginized phone that in Jail and hence would be serviceable under warranty?

    Install went smooth (see previous post), however...

    How do I properly upgrade to Installer 3.0b4?

    People are saying not to use installer to upgrade or install. Any advice on how to do it properly would be appreciated.
    Last edited by jb510; 2007-10-22 at 11:38 PM. Reason: Automerged Doublepost

  12. #171
    Hi,
    I have been trying this one from last 3 hrs...
    well i used the same method on my brother's phone yesterday and it worked great..
    but today i decided to goto 1.1.1 and use this one, well my phone is stoping at Readaing flash image....
    So i checked the source, it tries to read the image from phone using iphuc, but it simply doesn't complete.
    I manually tried to read the image using iphuc, i get the following message and then error.

    (iPHUC) /: getfile /dev/rdisk0s1 rdisk0s1 314572800
    File size: 314572800
    Reading 33554432 bytes, 281018368 bytes remain
    Reading 33554432 bytes, 247463936 bytes remain
    Reading 33554432 bytes, 213909504 bytes remain
    Reading 33554432 bytes, 180355072 bytes remain
    Reading 33554432 bytes, 146800640 bytes remain
    Reading 33554432 bytes, 113246208 bytes remain
    Reading 33554432 bytes, 79691776 bytes remain
    Reading 33554432 bytes, 46137344 bytes remain
    Reading 33554432 bytes, 12582912 bytes remain
    getfile: Failed to read from remote file: 12
    (iPHUC) /:

    Tried google, but no help.
    if some one knows what is this problem then please help me out..
    thanks.

  13. #172
    Worked perfect for me. Unlocked, installed apptap. Upgraded installer through installer. Changed systems sounds with iBrowser. Ringtones still go away at each sync but use Send Song to restore (only one click) Started with a phone that had been jailbroke and modded but not unlocked and had lost the mod when upgraded to 1.1.1

  14. #173
    Default Switching from dropbear to OpenSSH on iPhone
    I finally did the rest of the steps. This is a video I made of the process of switching from dropbear to OpenSSH:

    iPhone 3GS, 32GB, 4.0, AT&T
    iPad 3G, 16GB, 3.2, jailbroken


  15. #174
    do i have to re-activate?

    here's my situation. current 1.02 iphone jailbroken and bypassed activation.

    do i restore to 1.1.1 and use the one touch jailbreak and i'll be good to go, or do i need to bypass activation again, if so, how?

  16. #175
    Green Apple dstafursky's Avatar
    Join Date
    Aug 2007
    Location
    Tacoma, Washington
    Posts
    32
    Thanks
    0
    Thanked 6 Times in 5 Posts

    For those interested...

    I had a unit that was 1.0.2 and jail broken with apps onboard working perfectly. I decided to take the plunge to 1.1.1
    The update went smooth as silk, the only thing it did was erase all mods/apps, even ringtones that were not put on by itunes.
    I followed the sequence of events from post #1 of this thread and jailbroke 1.1.1 It auto loaded installer and springboard. I then loaded all my other stuff and all has been wonderful. May everyone else's go just as smooth. All hail the DEV team.
    As I see it, unless we each conform, unless we obey orders, unless we follow our leaders blindly, there is no possiable way we can remain free.

  17. #176
    My safari browser routes me www.toc2rta.com instead of to the tiff exploit page. Is there a way to fix this.

  18. #177
    Default TIFF exploit down?
    First off my specs:

    XP/2
    iPhone restored to 1.1.1
    3.0 .NET Framework
    Used v6 GUI Touchfree

    The first time I used touchfree, everything went smooth and at first glimpse, my iPhone was functional. It synced with iTunes, youtube worked, springboard was fine (I even got my old theme back up), and I was able to download apps through Installer.app. However, any third party app I would try to run would crash. One thing that I may have done wrong here is that I did not place my copy of the mobiledevice file into the touchfree folder.

    I then restored to 1.1.1 and tried to run touchfree again this morning, but when I tried to run the TIFF exploit at jailbreak.toc2rta, it redirected me to toc2rta.com. I've tried a bunch of times, even cleared out my safari history, but no luck. Is the site down? Anyone have any clue as to why Iwas having problems with the 3rd party Apps?

    Thanks a ton to everyone that has been working on this.

    Just saw someone else posted about the TIFF exploit, too.

  19. #178
    i am on the same boat.

  20. #179
    please explain what im doing wrong i have 1.1.1 i got touchfree i ran it i went to the site WHICH BRING UP A PAGE toc2rta but it doesnt crash actually it brings up the entire page and adds and things lol but seriously i need help this isnt working for me

    nvm fixed the tiff is running now thanks
    Last edited by denigro153; 2007-10-24 at 10:54 PM. Reason: Automerged Doublepost

  21. #180
    where can i get the beta?

Page 9 of 10 FirstFirst ... 78910 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •