Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP! Jailbreak lost connection to Winscp and Itunes

  1. #1
    Default HELP! Jailbreak lost connection to Winscp and Itunes
    Been using SSH for weeks modding 1.0.2 with no problem. NOT an unlocked phone....just modded.
    Decided to take the plunge and walk through the tutorial

    When I got to step 3 downloading of 1.1.1 everything seemed to go as predicted...and as per directions did control alt delete to kill tree.

    This also killed the SSH connection

    When the iPhone restarted I came up to the "Connect to ITunes to Activate" notice.

    I could not access an SSH connection. The device at its IP can still be pinged and it does show a wireless connection. I only get to the emergency dial window though.

    Downloaded Nates SSHify-windows.bat and it recognized the phone but said it was not jailbroken.

    Decided to connect to itunes to restore. Itunes cannot see the phone

    Windows sees the phone and all the drivers are valid and all the services are started for Mobil device etc...

    SO-00...here I sit in limboland unable to get iphone to connect to itunes so I can restore or update.

    By the way...when I plug in the phone it does bring up Itunes...just no indications within itunes there is anythihg connected.

    Not panicked yet, but disappointed that what should have been such a simple straightforward exercise has left me with nowhere to go...

  2. #2
    I ran into a SSH problem too. Here's how I downgraded to 1.0.2 after that.

    iTunes indeed get stuck here. First I put the iPhone into recovery mode (lock + home for 10 sec, then release lock and keep holding home until yellow triangle). Then I tried iTunes again, but it still wouldn't recover. So I used the newest iBrickr (0.91) I believe, launched it and amazingly it said "Downgrade to 1.0.2". I was like hells yeah and clicked on it, iBrickr put my phone into a "special" DFU mode (white screen) and just stayed there. I closed iBrickr and launched iTunes again and this time was able to restore with 1.0.2.

    It finished with an error and got stuck at yellow triangle but AppTap Installer brought it back to normal state. I had to launch iTunes again to see the phone, then close it and use AppTap to jailbreak. Activated with PACAY, but I guess you can activate with iTunes here and it should work.

  3. The Following User Says Thank You to strang For This Useful Post:

    pbinvestor (2007-10-14)

  4. #3
    Thanks....that is exactly what I did and it solved it....
    Will probably go back to being patient now.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •