Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone already patched??????

  1. #1
    Default iphone already patched??????
    hello i used the anySim software to unlock my iphone. but it says invalid sim when i put my rogers sim. so i restired ti 1.02 and ran anySim again it says the iphone already patched???? what should i do??? pls hellp

  2. #2
    iPhone? More like MyPhone xfsasx's Avatar
    Join Date
    Jul 2007
    Location
    Quakertown, Pennsylvania, United States
    Posts
    296
    Thanks
    7
    Thanked 22 Times in 19 Posts

    did you start with 1.0.2 to begin with?

  3. #3
    yest. i had 1.02 at the begining.. can you tell me how i can fix it. thanks

  4. #4
    Check the baseband. Even if you downgrade the firmware, the baseband may still be 1.1.1. Go to Settings, General, About. Flick down and check Modem Firmware. 03.14.08_G is 1.0.2. The one that starts with 04* is 1.1.1.

    I had a similar problem. After I downgraded the bb from 1.1.1 to 1.0.2, I repeated the jailbreak, anySIM, etc. and...joy!

    Here's the guide to downgrade the baseband. I brought you to page 2, because post #27 by ForceFedDSM is the simplified version of the original on page 1. But you may still have to read up from page 1 for background.

    Good luck!
    Last edited by truenorth; 2007-10-18 at 03:58 AM. Reason: more info

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •