Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: won't boot only apple logo

  1. #1
    Default won't boot only apple logo
    Hi had my phone unlocked at a store today and it all worked fine.

    I wanted to transfer mp3s and had heard that if you use itunes when it had been unlocked it would get locked out.

    Tried to use ziphone to allow to read and write to phone and now only apple logo comes up ans stays like it forever. Please hellllp

  2. #2
    What do you mean you had your phone unlocked at a store?

    Try:
    Download the firmware you want to run (1.1.4?)
    Option+click 'Restore' in iTunes and point to the firmware, let it restore.
    Run pwnage, ziphone, iPlus, etc. to unlock+JB.

  3. #3
    Thanks for the reply.

    I had it unlocked at a mobile phone stall in a shopping precinct.

    It was all working fine but i tried to use ziphone 2.2 to allow writing to the phone>

    I have tried to put the phone in restore mode by holding the power button and the home button but that does not work no matter what i try.

    All i wanted to do was transfer files. I tried to use ziphone again but it cant find phone.

    Thanks

  4. #4
    plug your iphone into your pc

    hold power and home until the screen goes black, then release power but keep holding home, after a while itunes will reconize it and ask you to restore, press yes and restore, after its finished use a tool such a ziphone to unlock/jailbreak your iphone

  5. The Following User Says Thank You to deck For This Useful Post:

    igadget79 (2008-04-05)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •