Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Quick Soundboard question

  1. #1
    Default Quick Soundboard question
    I'm running a 3gs with 4.01. I wanted to download some soundboards but in the Compatibility tab of the app, it says they are ios2 and ios3.X compatible. Will they work with my software? I'm just cautious with what I download.

    On a side note, I've noticed that some software which is compatible with 4.0 only says 3.x compatible. Does that not get updated with the software usually? And what's the worse that will happen? It doesn't run, or potential restore issues?

    Thanks!

    -------------
    EDIT: I downloaded a few and they all seem to work. I still don't know why cydia doesn't update it to say Compatible with 4.x. Or maybe it's on the publishers side to update and they don't think it's worth it.
    Last edited by Zenitram; 2010-08-20 at 04:17 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •