Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Restoring 1.0.2

  1. #1
    Default Restoring 1.0.2
    I can't seem to figure out how to restore my iPhone with 1.0.2 firmware on it with out having to upgrade to 1.1.1. I'm not ready to upgrade yet (I unlocked my phone). So basically I want to go from 1.0.2 and just restore to the same 1.0.2. I'm doing this because a day after unlocking my phone for T-Mobile use, it no longer allows me to place calls. Any ideas on how to unlock it? iTunes always asks me to update. I downloaded the 1.0.2 firmware and did the option click on restore with my iPhone in recovery mode but it still says it will restore and update to 1.1.1.

  2. #2
    iPhone? More like MyPhone antiflash's Avatar
    Join Date
    Jul 2007
    Ventura County, CA
    Thanked 18 Times in 16 Posts

    are you in windows or OS X? the guides are a great place to start...they exist for both Operating Systems...check out their links at the top
    Black 16GB 3G iPhone w/bestskinever
    Q6600, 3GB RAM, Vista Ultimate Desktop Box
    2 Hands, 10 Fingers, etc
    Temporary Eee PC Portable

  3. #3
    Quote Originally Posted by antiflash View Post
    are you in windows or OS X? the guides are a great place to start...they exist for both Operating Systems...check out their links at the top
    I use OS X, I haven't yet found any guide for restoring 1.0.2 sucessfully. I tried the whole thing with entering recovering mode and the option + click but it still asks me to update my software when I hit restore. (this is basically the first part of the downgrade guide) Btw, I have iTunes 7.4.2 (4)

    Last edited by salilsundresh; 2007-10-14 at 01:10 AM. Reason: Automerged Doublepost

  4. #4
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Denver, CO
    Thanked 15,254 Times in 649 Posts

    read the guide again. looks like your eyes were closed the first time

  5. #5
    I got stuck on step 3. When selecting the 1.0.2 firmware restore file it wants me to update to 1.1.1
    Here's a video screen capture just incase I'm missing something:

    Well, I finally fixed it. I just re-downloaded the 1.0.2 restore file and BINGO!
    Last edited by salilsundresh; 2007-10-14 at 07:34 PM. Reason: Automerged Doublepost

  6. #6
    if I do have an (anysim) unlocked 1.0.2 running 3.14 baseband and want to restore that to out of the box state (which in addition should be safe to update to 1.1.1 once the unlock tool for that is available) is the 18th step of enough for me to do?

    I thought so, because it all boils down to having a anysim unlocked 1.0.2 running 3.14 baseband, which is basically an old 1.0.2 phone after running anysim.


  7. #7
    Alright I figured it out, apparently it was something wrong with my restore file. I downloaded the 1.0.2 restore file from another source and now it works great!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts