Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck on apple logo - different though

  1. #1
    Default Stuck on apple logo - different though
    im on 1.1.4
    used ziphone a while ago...and its been fine.

    just now i decided to install some theme from installer (forget the name...but it was a longer name something like pica something)

    i hit refresh on the SMBPrefs, and it froze......so i restarted the iphone holding menu and sleep buttons. now when i try to start the phone it just goes to the apple logo screen, and then shows the spinning logo thing under the apple...and it stays like that forever.

    if i plug it into itunes, i can see my contents fine.

    how can i reboot the iphone in default theme so that it will load?
    or how can i delete or replace the theme in this setup?

    nevermind...found a thread on this site for it. looks like the files were corrupt. maybe someone should be in charge of deleting broken apps and themes
    Last edited by benderbends; 2008-04-01 at 04:26 PM. Reason: Automerged Doublepost

  2. #2
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,920
    Thanks
    339
    Thanked 15,254 Times in 649 Posts

    we dont have control over all the repos available, no one does

  3. #3
    My iPhone is a Part of Me m3thodandr3d's Avatar
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    553
    Thanks
    7
    Thanked 78 Times in 66 Posts

    Sometimes if you have ssh installed, you can delete the app that was causing the problem on boot. Most of the time a simple restore fixes these issues. Just be more careful about what you install next time.

  4. #4
    Hi! I had that smae problem..what you need to do is just simnply restore it. But when you do, make sure you Set It Up As New iPhone. If you dont, the thing that messed it up will go right back on the phone.

    As far as deleting, no one has control over that stuff, only the owner of the Source

  5. #5
    Hi had my phone unlocked at a store today and it all worked fine. I wanted to transfer mp3s and had heard that if you use itunes when it had been unlocked it would get locked out. Tried to use ziphone to allow to read and write to phone and now only apple logo comes up ans stays like it forever. Please hellllp :0(

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •