Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.4 lag?

  1. #1
    Default 1.1.4 lag?
    Hey guys, im gettin some lag when opening applications, or even the SMS or Phone apps, i dont know where it came from, but it just happened, and i have no idea how to get it off, it wasnt like that yesterday. Any ideas on what to do without reformatting?

    Quote Originally Posted by infinity2600 View Post
    Hey guys, im gettin some lag when opening applications, or even the SMS or Phone apps, i dont know where it came from, but it just happened, and i have no idea how to get it off, it wasnt like that yesterday. Any ideas on what to do without reformatting?
    buuuuuump
    Last edited by infinity2600; 2008-03-31 at 01:08 AM. Reason: Automerged Doublepost

  2. #2
    Livin the iPhone Life Napoleon_PhoneApart's Avatar
    Join Date
    Jun 2007
    Location
    Upper Marlboro, MD
    Posts
    1,320
    Thanks
    166
    Thanked 88 Times in 76 Posts

    Have you tried turning the phone off and then back on?

  3. #3
    I had that problem yesterday as soon as i used installer I updated to the new version and my whole ipod got glitchy. I restored and rejailbroke. When I got on installer again I didn't update and its been working fine since
    I would have my URL here so you could hear our music but apparently that's sig spam. WTF?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •