Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WiFi not working

  1. #1
    Default WiFi not working
    I'm having severe problems with my WiFi, I can't get it to work on neither the 1.1.2, 1.1.3 or 1.1.4 firmware.
    It always recognizes the networks in the area, but I get the message 'unable to connect to network' or when I get connected, I don't get assigned an IP, or I just get the 169.254.x.x IP.
    At first I thought it was my own router that gave the problems, but I've been to like 6-7 people with wireless routers, just to test it out, and I always get the same problems. A friend of mine has an Iphone also, and he connects easily to every network.
    I've tried to fill in the static ip thing, but just nothing works. And I don't think my WiFi is broken cause I do see all the networks, and from time to time I do get connected (without getting the right ip settings though). I'm really getting desperate, cause I've got the feeling I've tried everything around.

    Greetz

  2. #2
    Hey I have a similar problem.

    Nothing I have done so far works with the phone.

  3. #3
    yup there are tons of us!! and nowone knows what to do or how to fix it without getting a new com board in your phone......until a dev gets the similar problem on is phone will anybody ever fix it!!
    it just sucks because we can mod anything without wifi.....
    i have erased my baseband down graded ,restored dfu, uhg everything.....nothing and nobody can figure it out...
    <put something witty here?>


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •