Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No SERVICE PROBLEM!!!

  1. #1
    Default No SERVICE PROBLEM!!!
    OK guyz im having a little trouble this is what happen..OK i was in english class reading a book for this project that was do and all of a sudden i get a text message and i start to text to my friend and as i was about to hit the stand by button my bars turned off and it sayed no service....then i rememberd that i had the same problem before and all i did was turn the phone off and back on and it worked perfectly...so i did but then it didnt i was getting very scared so i tried and i tried to do it again but didnt work so i took out the sim card in class and turned the phone off then back on then of course it said no sim so i put my sim in and it was searching.....it stayed there for a good at least 13sec then it came back to the no service thing again...please if anyone had or no how to fix that problem please help me out i have a 8gb hacked 1.1.4 ziphone please tell me what i need to do i will gladly appreciat it thanks alot im using a T-Mobile Sim thanks

  2. #2
    Wait, do you get a "network lost" pop-up? that happened to me, (really annoying) it turned out that my phone changed settings for some reason all I had to do was go to:

    settings--carrier--- and make sure that the automatic option is clicked then reboot
    If I help you out, help me out by clicking the button

  3. #3
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    This is normal for even AT&T users if you happen to be in a weak service area. I have had to re-boot (or respring) my phone several times to re-set it so it would find the cell tower.

  4. #4

  5. #5
    Hmm,, does it happen all the time or just when you are in specific areas? I mean is it now stuck on "no service" no matter where u are?
    If I help you out, help me out by clicking the button

  6. #6

  7. #7
    Ohh hmm well the only thing I can think of is for you to do a restore; that will fix the issue if it is a software glitch, if not then you will have to take it to apple
    If I help you out, help me out by clicking the button


  8. #8

  9. #9
    Glad to help out man and thanks
    If I help you out, help me out by clicking the button

  10. #10
    Default Same problem with no service on 1.1.4 unlocked for t-mobile
    I have the same problem. Out of the blue, my phone dropped service, and I haven't had service for about a week now. I was running 1.1.4 firmware and have a t-mobile sim in, and it was working fine, and now it doesn't get service. I go to the carrier option under settings, but it gives me n "Error" message, and jumps back to the settings page. I've tried restoring 1.1.4, winpwning to 2.0 and downgrading again via kiphone and restore to 1.1.4 all to no avail. I don't usually have "No Service" where the signal meter is. Usually it looks like bars, but none of them are raised (no bars). Any ideas would be greatly appreciated. I'm sorry this is so long. Thanks! I am able to do everything else outside of texting, making, and receiving phone calls. Wifi, and I'm assuming bluetooth (I don't use it), still work.

  11. #11

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •