Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Searched -- Lag, freezing, turning off after carrier edit

  1. #1
    Default Searched -- Lag, freezing, turning off after carrier edit
    Long time reader, first time poster here.
    (Cliff's notes version at the bottom)

    To make a long story short, I basically have modded a couple of iPhones before, with this latest one being the one I've kept for myself for the long run. I've had it for about a month now, after using ZiPhone to activate/jailbreak/unlock the phone. I've never experienced too many problems with the phone...until the other day, that is.

    For the most part, I've left the major things alone. I added a couple of themes and wallpapers here and there but that was really it. But a couple of days ago I attempted to edit the carrier logo, and it was from that point on that I noticed a serious decline in performance of the phone.

    For one, there's a noticeable lag in everything I do. From the slider, to pressing various icons, to navigating applications. Some can take as "little" as a second or two, others make me wait up to 15 seconds for something. You can all imagine, then, the frustration of not being able to text or call someone quickly when I need to. Losing the ability to access maps when I need to find what exit I should take as quickly as possible is perhaps the most annoying side-affect so far. Basically, my phone isn't what it was or what it should be for $499.

    Another huge problem is that I frequently experience (especially after long periods -- 10 to 15 minutes -- where I don't use it) instances where the phone just randomly shuts off and won't let me turn it back on for 15 to 30 seconds. One time, the phone turned back on after randomly shutting off but the screen was on as bright (or brighter!) than normally possible. It then shut off again.

    Restoring the phone is the very absolute thing I want to do. As far as I can tell, contacts that I've added since owning the phone as well as all text messages will be deleted. I'd like to avoid that, as well as the entire process altogether, so if there is something I can do about it let me know. If not, then tell me I'm SOL and better just get it out of the way.

    It's getting to the point where I don't know what to do anymore and the frustration of searching and not being able to find a relevant answer only makes it worse. I've since replaced the "new" carrier logo and slider with the original files, but I'm afraid that hasn't helped at all. I'm honestly at my wits' end here, and any advice would be greatly appreciated.

    CN:
    - Had this phone for about a month
    - Used ZiPhone to A,J,U phone
    - Have Cingular
    - Use both a Mac and PC to mod (have most frequent access to the Mac computer)
    - Tried to edit the slider and carrier logo; slider never showed up, carrier logo did, but once I started experiencing issues I changed them back to the originals
    - Symptoms include: extreme lag, random shutting off and/or freezing

    Anyone?
    Last edited by rcast1986; 2008-03-26 at 07:48 PM. Reason: Automerged Doublepost

  2. #2
    For one, the carrier logo and/or slider have NOTHING to do with the problems you are having, they are just image files.

    You could start by uninstalling any apps you threw on the phone, but it sounds like your running pretty basic stuff.

    Sounds like a restore IS the best bet.

    You know you can sync your phone with Itunes and it will save ALL your settings, including SMS messages and if you have Outlook or Outlook Express installed on your computer (you dont have to use it, just have it installed) it will ALSO save your contacts. After the restore you can just sync everything back.

    Also, if your using ATT, there is NO need to "unlock" the phone, that is for use with other carriers. So in Ziphone (or Iliberty) you will just use the "jailbreak and activate" features.

  3. #3
    Thanks for the advice, but yeah that's just what I ended up doing. I ran across a thread that said where everything is at so I just went and did it the hard way. I'm currently working on getting everything back on there, but the good news is that there's zero lag.

    Well now I'm running into even more problems that I haven't been able to find a solution to, and instead of opening up a new thread I thought I might as well keep using this one,

    For starters, I can't delete some icons on my summerboard. I would just SSH into it and do it manually, but that's the next issue. Is there any other way of getting rid of it? I wish I could see which icons I have are still hidden, but the icon that won't go away is Poof (the app that lets you do just that).

    As far as SSH is concerned, I haven't been able to log in for some time. I've tried iNdependence, cyberduck, and Fugu. All day I was able to log in, but now it's not letting me at all. I've checked all settings and everything with no luck. I'm working on a Mac on campus at my school. Any advice?

    The error I keep getting with Fugu is: "ssh_exchange_identification: Connection Closed by remote host"
    Last edited by rcast1986; 2008-03-26 at 11:06 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •