Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone Screwed please help

  1. #1
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Michigan
    Posts
    278
    Thanks
    6
    Thanked 22 Times in 19 Posts

    Default iPhone Screwed please help
    Yesterday my iPhone was randomly freeze, screen would go black, had to reset with Lock+Home to get it back.

    So i restored...

    Then my music wouldn't play...

    I restored again...

    Now i have an even bigger problem...

    1. Music won't play
    2. Every time it boots up it shows random lines across the screen.
    3. Once i open an app i cna't press anything after that!

    Cna't text, call nothing. My phone is useless right now.

    Please help

    I use iPlus 2.0 to jailbreak, activate and unlock 1.1.4...

  2. #2
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    what applications have you installed? it sounds liek the problems i had when i had caterpillar installed...if you do have caterpillar, do you have either killspring or restart, or respring installed?

  3. #3
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Michigan
    Posts
    278
    Thanks
    6
    Thanked 22 Times in 19 Posts

    I didn't have time to finish explaining earlier...

    Quote Originally Posted by jtesnani View Post
    what applications have you installed? it sounds liek the problems i had when i had caterpillar installed...if you do have caterpillar, do you have either killspring or restart, or respring installed?
    Yeah, i do have caterpillar. That problems started when i pressed apply in caterpillar... I don't have killspring or respring installed.

    I think the problem must be due to Caterpillar.
    Is this a common problem?
    Did you use iPlus to jailbreak? I wonder if i used ZiPhone if it would work?

    I'm not gonna be able to get to my computer for a long time and i want my iPhone! Is there any way to fix it?
    __________________________________________________ _____________

    Before i installed Caterpillar i was having the freezing problem.
    Is this common with iPlus?
    It seems like all my problems started when I restored and used iPlus...
    Last edited by MgNate; 2008-03-26 at 04:50 PM.

  4. #4
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    I did use iPlus (1.2) to jailbreak/activate/unlock and have NO problems at all. I'm not sure why you were having freezing problems prior to Caterpillar, however, the touch function being disabled with Caterpillar installed IS fairly common. the application conflicts with dock.app and screenshot.app. it's recommended that you don't have those installed if you have caterpillar. i've also been told that summerboard is a problem too but no one else seems to have that problem.

    unfortunately i'm not aware of fixes without a computer. the easier way, of course, is a restore, or when you have access to a pc, hopefully your ssh is on, that you can ssh into your phone and install killspring or restart or respring. by restarting your springboard it will fix the touch being disabled problem.

    Caterpillar's problem has nothing to do with what method you use to jailbreak, however, i cannot explain your freezing problem prior to installing Caterpillar. I've had iPlus now for a few weeks, no Caterpillar installed and absolutely no problems

  5. #5
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Michigan
    Posts
    278
    Thanks
    6
    Thanked 22 Times in 19 Posts

    Well, thank you SO much for the help! I'm glad I'm not the only one with the problem, i know how to fix it now.

    I guess I'll just have to wait until i get home...

    I have dock installed, that must be the problem... I have poof but i need to go through Finder to get to it because of the way i organize everything so i can't use that to respring.

    Once you respring does caterpillar work without any problems or did you get rid of it?

    I was having a problem with my music also...

    I don't know what's up but hopefully i can figure it out...

    I'm going to uninstall dock and then install respring, do you have a link where i cna find the download?

  6. #6
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    i actually ended up restoring as at the time I didn't have one of the respring applications installed, but i believe that once you restart the springboard, everything will work as usual, including caterpillar, but there's no guarantee that it won't happen again, but if it does, you have respring readily available this time to fix the problem. I believe the touch problem may be caused by the calendar function within Caterpillar, but i'm not 100% sure of that.

    I have restart installed, which is under the ispazio source: repo.ispazio.net; killboard is under the ipod touch fan repo, which you should already have. i'm not sure which respring is under but may be one of the default sources. good luck with that

    i never installed caterpillar again as i didn't want to deal with issues for an application i had to pay for, although i did like it, and didn't want to have to restore again for whatever reason

  7. #7
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Michigan
    Posts
    278
    Thanks
    6
    Thanked 22 Times in 19 Posts

    Okay, well i have SSH running so I'm going to maually install respring when i get home and try that out.

    Hopefully it will work. I'll let you know what happens.

  8. #8
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    good luck and don't forget to set permissions

  9. #9
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Michigan
    Posts
    278
    Thanks
    6
    Thanked 22 Times in 19 Posts

    Where can i find respring.app so i can install it manually?

  10. #10
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    download killboard here. same type of app

    http://touchrepo.com/Utilities/

  11. The Following User Says Thank You to jtesnani For This Useful Post:

    MgNate (2008-03-26)

  12. #11
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Michigan
    Posts
    278
    Thanks
    6
    Thanked 22 Times in 19 Posts

    Thanks for the quick response! Very appreciated!
    I'll be sure to press the thank you button!

    But, it didn't work.

    I guess i have to restore? =[

    Is there anyway to save my installer source so i don't have to put them in again? That's the only part i hate about restoring...

  13. #12
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    aw that sucks. you installed it, changed permissions, restarted springboard and the touch function is still disabled when going into applications? that's strange. i've always been told that it fixes the problem...

    there is a way to save your installer list but i can't remember the exact file name. it's a plist and should be under /applications/installer/ look for something called sources selected. if i find the exact file i'll let you know

    EDIT: i was wrong

    /private/var/mobile/library/installer/packagesources.plist
    Last edited by jtesnani; 2008-03-26 at 09:32 PM. Reason: Automerged Doublepost

  14. The Following User Says Thank You to jtesnani For This Useful Post:

    MgNate (2008-03-26)

  15. #13
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Michigan
    Posts
    278
    Thanks
    6
    Thanked 22 Times in 19 Posts

    I found the respring app here:

    http://www.iamas.ac.jp/~aka/iphone/#Respring.app

    Tried it and still no luck. I'm gonna restore i guess =\

    EDIT: Had to set permissions to 0777

    It still shows the white lines when i turn it on though
    and i have to respring when i turn it back on.
    I'm gonna restore hopefully that will help.
    Last edited by MgNate; 2008-03-26 at 09:43 PM.

  16. #14
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    on second though, after installing respring/killboard, have you tried uninstalling dock.app to see if that solves the problem?

  17. #15
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Michigan
    Posts
    278
    Thanks
    6
    Thanked 22 Times in 19 Posts

    No... I already restored though... I completely forgot about that =X

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •