Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: some trouble...need some help

  1. #1
    Default some trouble...need some help
    hi guys


    i'm having some trouble...

    1st.
    i can't set a new background (with background i mean the one when the phone is locked). well i can set one, and it says that it's saved but it's not. when i lock the phone again, there's the same one as before...
    anyone knows how to fix it?

    2nd.
    in itunes it shows, that i have some mb's free on space, but on the phone it shows 0kb...
    anyone?

    3rd.
    when the phone is roaming the edge icon has the "E" inside the blue box, but when i'm "home" the "E" is gone...
    anyone?

    4th.
    very very very anoying one. whenever i try to delete a pic in camera album it says it's deleted, and in the total it shows one less. but when i go back home and start the app again the pic is still there.
    and no new pics are being saved...just a blank square. when i go out and back in nothing's saved...

    5th.
    is there a way to add a function to the bossprefs that turns autolock on/off without having to go to prefrences?
    guess what...: anyone?

    6th.
    my batterie is wearing off... crazy i have to recharge every night. i used to recharge all 2 days...(yes, shh is off. wifi too)

    7th.
    i would love to see upcoming appointments when the phone is locked (while NOT playing any music)...
    anyone?

    thanks for anyone posting an answer...
    Last edited by gorduxo; 2008-03-25 at 05:09 PM. Reason: forgot something (7th)

  2. #2
    1. do you have summer board installed? if so, turn off them wallpaper in the settings

    2.were on the phone do you see free space? i only see it on itunes

    3. i never roam, so cant help you there

    4. never had that problem, sorry

    5. can be done, dont now how

    6. maybe a bad battery? maybe screen is too bright? maybe you dont have the brightness sensor on?

    7. only app i know that does this is caterpillar. its a little buggy and you have to pay for it. (there are ways around it, i wont help on it though)

  3. The Following User Says Thank You to questioncom For This Useful Post:

    gorduxo (2008-03-25)

  4. #3
    Quote Originally Posted by questioncom View Post
    1. do you have summer board installed? if so, turn off them wallpaper in the settings

    2.were on the phone do you see free space? i only see it on itunes

    3. i never roam, so cant help you there

    4. never had that problem, sorry

    5. can be done, dont now how

    6. maybe a bad battery? maybe screen is too bright? maybe you dont have the brightness sensor on?

    7. only app i know that does this is caterpillar. its a little buggy and you have to pay for it. (there are ways around it, i wont help on it though)
    no summeboard installed...
    it's in the prefrences screen under general...
    battery used to be fine...but even if its not, i live in switzerland and there are no iphones around here...at least "legal" ones...
    sensor is on and my brightness is around 40% or even a bit less...
    i'll check out caterpiller...

    thanks anyway!

  5. #4

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •