Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Random Resprings

  1. #1
    Livin' the SPIDEY Life SpiderManAPV's Avatar
    Join Date
    Jun 2013
    Location
    Georgia USA
    Posts
    2,197
    Thanks
    1,697
    Thanked 826 Times in 526 Posts

    Exclamation Random Resprings
    So, lately I've been having respringing way too frequently. It started off as maybe an occasional one or two throughout the day (which is still annoying, but not deal breaking) until today. Today I've had them as often as every 15 seconds. It consistently happens when opening up a new application, especially if a different app is running in the background. (Just happened opening up settings with music playing.) I've deleted all tweaks I installed around the time it started happening, but with no real improvement. It also doesn't happen when in safe mode, so I know it has to be something jailbreak related. Any suggestions?

    On a semi-separate note, how can I disable specific tweaks in iCleaner Pro? I was going to try simply disabling a few things, but I can't remember how. Thanks in advance guys!

    Edit: Found the iCleaner Pro setting I was looking for.
    Last edited by SpiderManAPV; 2015-02-23 at 06:34 AM.

    ......beware......
    Just your friendly neighborhood Spider-Man!

  2. #2
    I came on to post that I have solved my random reprints but got another problem.
    After upgrading my iPad 3 to iOS 8 with no JB it started randomly rebooting and it got worse and was taking longer and longer to reboot.
    I erased all documents and settings and then restored from backup - that was 3 days ago and no reprints since.
    The only problem is Microsoft OneDrive will not install. Not only will it not install, I can't delete it so I have this partly installed app that won't complete and keeps on retrying and failing - any idea what I can do about it?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  3. #3
    When upgrading to a major version of iOS, (iOS 7 to iOS 8) you should resist restoring from backup. Especially if you had been jail broken. It just drags crap with it.

    Try doing a true DFU restore and then setup as new. You can let iCloud sync your contacts etc and then just sync your apps with iTunes. This should give you a nice clean restore.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  4. The Following User Says Thank You to King_O_Hill For This Useful Post:

    vXBaKeRXv (2015-02-25)

  5. #4
    When I upgraded to IOS 8.0 that is exactly what I did.
    The re springs started then and have been getting worse but it was 'clean' when I started.
    Now OneDrive won't load.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  6. #5
    Livin' the SPIDEY Life SpiderManAPV's Avatar
    Join Date
    Jun 2013
    Location
    Georgia USA
    Posts
    2,197
    Thanks
    1,697
    Thanked 826 Times in 526 Posts

    I found the cause for my particular issue. In disabling various things I found that once I disabled Winterboard, everything was perfectly fine. Various other tweaks that run in the background could make it worse, but I haven't had a single respiring with Winterboard disabled and nothing else. This makes me sad as I really don't want to give up my theme.

    ......beware......
    Just your friendly neighborhood Spider-Man!

  7. #6
    My problem still exists. A fresh install from DFu to 8.0
    Reset all data and settings and restore from backup and can't install or delete OmeDrive.
    Not JB and nothing unusual. No restring so since I did the erase though.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  8. #7
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    5,693
    Thanks
    1,594
    Thanked 5,057 Times in 2,011 Posts

    Quote Originally Posted by SpidermanAPV View Post
    I found the cause for my particular issue. In disabling various things I found that once I disabled Winterboard, everything was perfectly fine. Various other tweaks that run in the background could make it worse, but I haven't had a single respiring with Winterboard disabled and nothing else. This makes me sad as I really don't want to give up my theme.
    What device?

  9. #8
    Livin' the SPIDEY Life SpiderManAPV's Avatar
    Join Date
    Jun 2013
    Location
    Georgia USA
    Posts
    2,197
    Thanks
    1,697
    Thanked 826 Times in 526 Posts

    Quote Originally Posted by thazsar View Post
    What device?
    GSM 5s.

    ......beware......
    Just your friendly neighborhood Spider-Man!

  10. #9
    Livin' the SPIDEY Life SpiderManAPV's Avatar
    Join Date
    Jun 2013
    Location
    Georgia USA
    Posts
    2,197
    Thanks
    1,697
    Thanked 826 Times in 526 Posts

    Quick update. I did just have one of those resprings, so winterboard apparently isn't the sole reason at least. The oddity about these resprings is that for some reason it causes the NinType keyboard to stop working until reboot. Not even safe mode fixes it, only a reboot and only with these inexplicable resprings. It is worth mentioning, though, that this is the first I've had since disabling winterboard, so I'm certainly happier than I had been (even without themes ).

    ......beware......
    Just your friendly neighborhood Spider-Man!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •