Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: need help

  1. #1
    Default need help
    i love the motion of getting in/out applications on ios but i don't want icons to move when i move the device. when i reduced motion it's both turned off i want that application movement to stay but not for icon .

  2. #2
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Please do not post questions in the "News" threads, thanks.

    Thread moved.

  3. #3
    Quote Originally Posted by blkcadi View Post
    Please do not post questions in the "News" threads, thanks.

    Thread moved.
    ok i dnt know

  4. #4
    Quote Originally Posted by ipanadol View Post
    ok i dnt know
    Could you make your request a little clearer? Not sure what you mean exactly

  5. #5
    Super Moderator Zokunei's Avatar
    Join Date
    Jun 2010
    Location
    Michigan
    Posts
    7,526
    Thanks
    690
    Thanked 945 Times in 709 Posts

    I think if you set a wallpaper and hit the "Perspective Zoom" button it helps a little bit, but the icons might still move, just not the wallpaper.

  6. The Following User Says Thank You to Zokunei For This Useful Post:

    ipanadol (2015-02-13)

  7. #6
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    5,693
    Thanks
    1,594
    Thanked 5,057 Times in 2,011 Posts

    You could also edit the motion settings using HiddenSettings8

  8. The Following User Says Thank You to thazsar For This Useful Post:

    Zokunei (2015-02-18)

  9. #7
    i dnt want the icons move just the apps when open and close them

  10. #8
    Quote Originally Posted by thazsar View Post
    You could also edit the motion settings using HiddenSettings8
    can i use it to make the icons stop moving

  11. #9
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    5,693
    Thanks
    1,594
    Thanked 5,057 Times in 2,011 Posts

    Yes, just tested it:
    - Open Parallax
    - Open Icon Lists
    - Turn off 'Slide Enabled'

  12. The Following User Says Thank You to thazsar For This Useful Post:

    ipanadol (2015-02-18)

  13. #10
    which source please i cant find it

  14. #11
    didnt work just try it

  15. #12
    i turned all slide into off and its work .. thank you very much man really thanks from deep

  16. The Following User Says Thank You to ipanadol For This Useful Post:

    thazsar (2015-02-18)

  17. #13
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    5,693
    Thanks
    1,594
    Thanked 5,057 Times in 2,011 Posts

    Quote Originally Posted by ipanadol View Post
    i turned all slide into off and its work .. thank you very much man really thanks from deep
    No prob. I was gonna suggest respringing to see if the effects would take. Glad it's working!

  18. The Following 2 Users Say Thank You to thazsar For This Useful Post:

    ipanadol (2015-02-18), vXBaKeRXv (2015-02-18)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •