Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Touch ID ip6

  1. #1
    Default Touch ID ip6
    Am using current version of iOS. My Touch ID doesn't seem to work all the time. When I manually log in go to settings Touch ID and password scroll to fingerprint and press home button the one of three saved fingerprints highlights. Same for each finger. I lock my phone try n use my print and Touch ID is not working.

    Why does it not seem to work? Could there be a tweak causing the problem ?

    On a side note. Any body else notice first press on home button doesn't always work. Like to when u turn your phone on
    Or when u want to go to first home page

    Thanks

  2. #2
    its cuase of some tweaks I guess i faced same thing but not all time like pressing my home button on iohone 6+ not always respond to the first attempt.
    for the fingerprint its worked fine i dnt knw

  3. #3
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    You can reboot and hold the volume up button, if your touch id works then you will know it's a tweak causing the issue. Then you can remove tweaks starting with the last one you installed.
    Otherwise you may need a replacement device.
    Last edited by Bo Troxell; 2015-01-10 at 02:44 AM.

  4. #4
    Quote Originally Posted by blkcadi View Post
    You can hold reboot and hold the volume up button, if your touch id works then you will know it's a tweak causing the issue. Then you can remove tweaks starting with the last one you installed.
    Otherwise you may need a replacement device.
    after reboot an pressing volume up to prevent all tweaks from working how do I bring them back to work again.

  5. #5
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    reboot

  6. #6
    Thanks I will try

  7. #7
    Well it worked fine after reboot with volume. Then rebooted and worked also. So I'm not sure y it does work sometimes and not others. I find my Touch ID doesn't work as good as when I'm on wifi. ???

    Thanks again

  8. #8
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    WiFi should have zero to do with it.

  9. #9
    Cheers. Enjoy your weekend

  10. #10
    I had the same problem and I found that it was because of the tweak VirtualHome if you have it turn it off and you'll see the difference.

  11. #11
    Default Touch ID ip6
    To go further
    I am deleting Cyrus tweaks n stuff.
    First respring my ID works. Delete a few more tweaks re spring and ID doesn't work

    Gonna delete a few more tweaks

    And on next respring is worked lol. Anyway to all a happy new year and thanks again

    Btw. Once in a while when I click home button to turn on phone it also registers my ID ?? With same press
    Last edited by Dgow452; 2015-01-10 at 06:40 PM.

  12. #12
    Ok have used for a few hours now I think and have had no problems.

    Thanks again

  13. #13
    Still no problems. Thanks again

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •