Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Dock issues on i5s jailbroken, please help.

  1. #1
    Livin the iPhone Life prosper406's Avatar
    Join Date
    Jun 2014
    Location
    Montana, USA
    Posts
    1,422
    Thanks
    889
    Thanked 2,636 Times in 889 Posts

    Default Dock issues on i5s jailbroken, please help.
    i have an i5s on 7.0.6. its jailbroken with evasion and im having issues getting my native dock background to show up. Ive been using classickdock, dockshift and springtomize3 for awhile, but when i disable all of these tweaks, i get no background to my dock instead of the native ios7 dock background. ive tried uninstalling all dock-related tweaks with no success. has anyone had this issue? and if so were you able to get the native dock working again? thanks for any help you can offer. thanks guys!

  2. #2
    Quote Originally Posted by prosper406 View Post
    i have an i5s on 7.0.6. its jailbroken with evasion and im having issues getting my native dock background to show up. Ive been using classickdock, dockshift and springtomize3 for awhile, but when i disable all of these tweaks, i get no background to my dock instead of the native ios7 dock background. ive tried uninstalling all dock-related tweaks with no success. has anyone had this issue? and if so were you able to get the native dock working again? thanks for any help you can offer. thanks guys!
    Sounds like one of your tweaks is misbehaving. Try reset to factory with ILEXRAT if it's bothering you that much?

  3. #3
    Did you find a solution. Same thing occured to me.

  4. #4
    I would suggest to restore to 8.1.2, setup as new and than jailbreak again with Taig 1.2.0 tool.

  5. The Following 2 Users Say Thank You to bbrks For This Useful Post:

    Parabol (2015-01-09), thazsar (2015-01-09)

  6. #5
    Livin the iPhone Life prosper406's Avatar
    Join Date
    Jun 2014
    Location
    Montana, USA
    Posts
    1,422
    Thanks
    889
    Thanked 2,636 Times in 889 Posts

    Quote Originally Posted by Parabol View Post
    Did you find a solution. Same thing occured to me.
    hey man never found a solution for this, now the same damn thing is happening to me on 8.4 iphone 6. did u ever figure it out?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •