Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3194 error

  1. #1
    Default 3194 error
    Here's my situation:

    I have a user who tried to update the iOS on their iPhone while they were travelling. They got the phone into recovery mode somehow, and I can't get it out. No matter what I do, I always get the 3194 "unknown error". All my research says that this is because you have an issue with your hosts file and/or firewall issues. Basically, that you can't get to the servers. I took it home and tried it on my Mac, and the error was different, but the research points in the same direction. Problem is, I have no issues with the network nor the hosts file. I can update other phones. I've had phones in recovery mode before with no problems getting them updated.

    Does anyone have any solution for me?

  2. #2
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Error 3194 occurs when trying to install an old firmware and Apple's server disallows the installation, no longer signing older firmware.
    Make sure you have the latest iTunes installed.
    Look here for more info.
    https://discussions.apple.com/thread/5740063

  3. #3
    Thanks for the reply. I had read that too, but in this case I don't believe that is what is going on. I have let iTunes (the latest version) go out and grab the iOS update as part of the refresh iPhone, and it still gives me the 3194 error. I'm going to try unsinstalling and reinstalling iTunes and see what happens...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •