Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need help to Restore iphone, after installing apps

  1. #1
    Default Need help to Restore iphone, after installing apps
    This is my 1st post (prev posted in wrong gp), been reading for last few wks..

    Need help to restore my iphone ! Have 8gb iphone with FW 1.1.4, used iplus2.0 (did all) and using my sim/phone since then, until >

    Yest, added the following apps via sources in Installer - "hightymes.org/iphone/plist/index.xml".... (got error message at the end of refresh installing screen); since then my iphone is not working, does not charge via USB (on any computer/s; yes, could charge before the above issue); only charges via power outlet, hence unable to use any tools to remove the apps, etc.

    The springboard screen freezing since then, when any icon is touched, takes 1-2 mins to load up (getting the edit home screen..) and iphone reboots itself.

    Appreciate the help to restore my iphone.

  2. #2
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    just restore your iphone by putting into recovery while connected to the computer. itunes should recognize it and tell you you need to restore, then ctrl+restore and so on. i'm assuming you use iplus on your own before? then you should know how to do this... i don't quite understand your question as it seems like you already know how to do this

  3. The Following User Says Thank You to jtesnani For This Useful Post:

    rpo (2008-03-25)

  4. #3
    Hi..

    Have a similar problem myself with apps and datasources causing my iPhone is stick in a reboot cycle. I have tried everything but it still wont reset. i can ssh to the device but that's it..

    hopefully someone will know what to do..


  5. #4
    I have the same problem here...the Edit Home Screen messages keeps popping on the screen repeatedly rendering the iphone useless as i am not able to open up any other application. Any help on how to restore/reset would be appreciated.

  6. #5
    I have the same error! This happened after I installed UIctl from Installer... It restarts constantly and I cannot get to Installer "fast enough" to uninstall UIctl to maybe get things back to normal.

    I can SSH on it so if it's a command line fix I could do it. Any help is appreciated!!

    Well so I figured out a way to at least have the Phone detected... Seems like I'll have to do a full Restore... I turned the phone off, held the HOme button and connected the USB cable. I see the iTunes with the cable logo and then I used ZiPhone to set the phone to DFU Mode, opened iTunes, held SHIFT and clicked Restore and chose the 1.1.4 File I downloaded from the Help Page on ZiPhone.

    I guess I have to jailbreak it again now! I'll see what happens...

    Ok I figured it out overall..

    You guys changed the password to login to your phone via SSH?

    That's what happened.. Even though they say changing the password won't affect anything, changing will cause it to continually crash! Just leave it as alpine and just turn off SSH when not using.

    Hope it helps!
    Last edited by Sn4key; 2008-03-27 at 12:32 PM. Reason: Automerged Doublepost

  7. #6
    HI sn4key,

    I am not able to get the phone detected. Can u please elaborate on how did u got it detected?

    Thanks sn4key. I got my phone detected and followed your steps. Jailbroke it again and back to normalcy.

    Last edited by sarvi1982; 2008-03-27 at 05:45 PM. Reason: Automerged Doublepost

  8. #7
    I believe you could had also just logged in with WinSCP to the phone (my SSH was on when that happened), then open the Terminal button on top, type "passwd" and changed it back to alpine.

    That worked for me, I didn't have to restore the 2nd time it happened. I noticed the warning about not changing the password when I installing one of the Apps in Installer, I believe it was Summerboard or BSD or SSH... One of those, before it installed or after it said "Don't change the password or it will crash your Springboard"..

    So I had just changed it and when I restarted it, it went on the loop again so I logged in, changed it back and voila fixed!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •