Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia is empty.

  1. #1
    Default Cydia is empty.
    Jailbroken iPhone 4S ios7.

    Every now and then, I remove or add sources.

    I tried putting back Modyi sources but I input a wrong url or something.
    Now, I can't add or delete sources because the Sources and Packages are empty.

    Now, if I will refresh changes, I get this error:
    -Malformed line 10 in sources list
    /etc/apt/sources.list.d/cydia.list(dist)

    I have ifile and icleaner pro installed and are still running. All apps/tweaks from cydia are still running just fine.

    Is there a fix to this error message and get back the list of sources and packages?


    Please help.
    Last edited by LoMayoKicksMyA; 2014-02-12 at 09:11 AM.

  2. #2
    Is it possible to reinstall cydia to fix this problem?

  3. #3
    Livin the iPhone Life
    Join Date
    Sep 2009
    Location
    Manchester, England
    Posts
    2,101
    Thanks
    361
    Thanked 544 Times in 404 Posts

    You can try this:
    Navigate to /var/lib/apt/lists, delete everything except the partial folder, go into the partial folder and delete everything in there. Reboot and try cydia.

    I'm not saying this will definitely fix it, it has worked for me before though when I've had a blank cydia.

  4. #4
    I opened it and it is already empty for some reason. Anyway, I rebooted but still getting the same error message. I am willing to try anything if you have more ideas that I can try.

    Thanks a lot.

  5. #5
    Bump...

    Now I am thinking of running the evasi0n tool again just like when I jailbreak it. Is it ok to run the evasi0n again?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •