Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Please HELP! - J'broken 3GS (6.1.2) shows 'Searching' network & 'Connect to itunes'

  1. #1
    Exclamation Please HELP! - J'broken 3GS (6.1.2) shows 'Searching' network & 'Connect to itunes'
    Hello All,

    I would really appreciate any pointers and help with the dilemma I'm facing right now..

    My factory unlocked, jailbroken 3GS (firmware 6.1.2) which was working perfectly until yesterday (22/01/2014), is now showing a 'Connect to itunes' message and keeps 'searching' for network even with no sim inserted.

    When I connect to itunes it says that the phone needs to be restored.. I wouldn't mind doing so ordinarily, however it has been at least 6 months since I last backed up and I really don't want to lose my contacts and messages that I have stored during that tenure..

    I have found a temporary and quite cumbersome loophole though.. I had SB settings installed and when I swipe on the task bar on the 'connect to itunes' screen, I still get the SB settings dropdown box.. I then select the 'more' option on the dropdown box and the 'connect to itunes' screen goes away and I'm able to scroll through my home screen pages as usual..



    However none of the apps work when pressed with the exception of the phone app.. Please note that even on the phone app, I'm unable to make any calls, but I'm able to access all my contacts.. pressing the home button at anytime takes me back to the 'connect to itunes' page.. Also kindly note that when the phone is locked and the home button is pressed, it shows my lockscreen (with correct time/date, and wallpaper) with no indication that anything is amiss (with the exception of the 'searching' message where the signal bars usually appear).


    However when if I slide to unlock, it takes me back to the 'connect to itunes' page..

    I have tried rebooting, rebooting in safe mode, DFU mode, keeping the phone off for more than 10 mins and even trying to start it up through evasi0n (which gives me an error message saying the phone needs to be activated first).. I also tried accessing my contacts through itools (which gives an error message "failed to load as synch is not authorized') however I was able to access and save my messages and photos and videos using itools.. itools also states that the device is no longer Jailbroken.

    I have a suspicion that these errors began after I forgot my phone in the car while it was parked in the sun and I found my phone to be quite hot.. I did not realize anything was wrong until much later as the lockscreen appeared to be normal..

    I have attempted to give out as much info as possible and if anymore details are required please let me know and I will respond swiftly as I will be checking for feedback frequently..

    I would be really grateful to anyone and everyone who can give me any info or any methods to try so that I could resolve this issue at the earliest.

    Many Many Thanks,
    Last edited by s159283; 2014-01-23 at 12:19 PM. Reason: typo

  2. #2
    So many views without response.. The nasty feeling that I had that this was going to be an isolated or even unique issue is being justified.. Desperately hoping to see some suggestions guys..

    Thanks sincerely

  3. #3
    My iPhone is a Part of Me
    Join Date
    Oct 2010
    Thanked 70 Times in 67 Posts

    Hi, might be a daft question, you say you have "rebooted into safe mode", but was that with SBSettings or did you try holding in the volume up button while rebooting as the are slightly different.

    Seeing as SBSettings works, try disabling all the Mobile Substrate Addons and also in system Options, resetting user dir permissions.

    Here is a post which I have tried back on iOS4 to restore my iPhone with a custom ipsw which does not erase your data. Read post number 18. You will need to be on iTunes 11.0.x, not 11.1.x to restore less than iOS7.

    iphone 4 - stuck in infinite boot loop - Page 2

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts