Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How To Install Older Application?

  1. #1
    Default How To Install Older Application?
    I have a Iphone 4 with IOS 7.0.4 jailbroken. I have older apps I want to install using Ifunbox. I'm experiencing the same error. The applications are for an older version of IOS. I remember there use to be an application that would allow you to install any application agnostics to IOS version. Does that still exists? Any suggestions on how to solve this?

    Thanks in advance

  2. #2
    You need ******* for iOS 7 (mostly used to install pirated apps). However, your case is unique due to Apple either preventing installation of older version or dropping apps from iTunes entirely. I ran in the same issue with Notes Plus. The latest version is so buggy that it was a pain for me to use, and I had to install an older version. Luckily, iTunes saved it on a laptop that I used to sync with. Good luck

  3. #3
    [ Solution Solved ]
    Install

  4. #4
    Livin the iPhone Life xboxbml's Avatar
    Join Date
    Apr 2011
    Location
    US-MI
    Posts
    1,413
    Thanks
    1
    Thanked 82 Times in 76 Posts

    Yeah..I always save all my versions of apps on PC...when u sync, ir download updated app in iTunes, iTunes dumps the old one in the recycle bin. Drag it out of there n put somewhere..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •