Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Accessory not optimized

  1. #1
    Default Accessory not optimized
    Anyway to disable the popup "this charger or accessory is not optimized and may not work properly" pop up? Mine comes up randomly at least every 5 minutes .. Already tried restoring and that didn't help
    Fix mobile substrate for iOS7 ---http://modmyi.com/showthread.php?t=832837

  2. #2
    Anyone ?? lol
    Fix mobile substrate for iOS7 ---http://modmyi.com/showthread.php?t=832837

  3. #3
    Does this happen when the iDevice is hooked up? If you're using a genuine Apple's cable then the port may be dirty. This has happened to me on an older iPhone. I used a compressed air can and sprayed into the port and that fixed the problem.

    Otherwise, the issue may be with an uncertified third-party cable.
    Good luck.

  4. #4
    Yeah I used an uncertified cable once to charge it and now it happens all the time , even when it's unplugged.. Already tried cleaning it too

    Is there any tweak or something I can do to make it not pop up lol it's really annoying when taking pictures or sending a message. Always have to dismiss the popup
    Fix mobile substrate for iOS7 ---http://modmyi.com/showthread.php?t=832837

  5. #5
    I doubt there is a tweak out there for that purpose. Have you tried Reset All Settings under Settings->General->Reset? You may have to do it a couple of times consecutively for it to clear all of the mess.

    Note: Don't click on Erase All Content and Settings. Otherwise, you will lose everything and you'll have to do a complete restore if jailbroken

    Good luck

  6. #6
    Yeah I've already completely restored it
    Fix mobile substrate for iOS7 ---http://modmyi.com/showthread.php?t=832837

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •