Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Is this iPhone FUBAR?

  1. #1
    Default Is this iPhone FUBAR?
    I posted this before in Jailbreaking General forum, but either that was the wrong place, or nobody knew a solution. Any help will be appreciated.
    The thing is, I have an iPhone 3G on my hands, that was originally running 4.2.1. I unlocked it with the 6.15 baseband, and later decided to downgrade it to whichever was the last 5.x unlockable one. It's been quite long time since I've done anything with it. I don't remember what might I have done to it that I shouldn't, but I can't get it to accept the firmware When I connected it recently, it was in pwned DFU mode. When I tried flashing with a no-baseband 4.2.1 IPSW (flashing with iTunes), I got the error 3194. Afterwards, flashing with an IPSW with SHSH stitched, it gave an error 1015, and booted in recovery mode. Afterwards, I was unable to go into DFU mode, as it booted into recovery, no matter how many times I tried the DFU button combo. If I should try doing anything to make the situation clearer, just tell me.
    Any solution?

  2. #2
    on my 3g i had to flash the baseband twice to make it stick and also try having tiny umbrella run the tss server as your trying to redo in itunes. hope this helps

  3. #3
    Flashing with stock 4.2.1 while TinyUmbrella TSS is running results in error 1015. No-baseband, however, gives a 1604.
    Last edited by ATOS::Productions; 2013-12-30 at 11:30 AM.

  4. #4
    I know bumping is against general forum etiquette, but I am really desperate to find a solution... so forgive me this one

  5. #5
    did you try to downgrade the baseband to 05.13.04? you dont need the 6.15 bb on a 3g . try to downgrade with redsnow and than try to downgrade firmware

  6. The Following User Says Thank You to yomamas For This Useful Post:

    ATOS::Productions (2014-01-17)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •