Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: gpsPhone crashes almost immediately.

  1. #1
    Default gpsPhone crashes almost immediately.
    I'm at my wit's end... I've got an iPod touch 2g FW 4.2.1 which I used greenpoison RC6.1 to jailbreak. I did a fresh restore just before jailbreaking.

    Whenever I try to open gpsphone, it shows a screen that says zodttd and then goes back to the homescreen.

    I have gba_bios.bin and PokemonLeafGreen.gba placed in /private/var/mobile/Media/ROMs/GBA

    I have tried installing gpsphone from the default repo as well as xsellize. I have tried installing the bios from the xsellize repo, and I've tried transferring the bios via FTP.

    I've been searching the web for hours and I haven't been able to find a solution...

    Here's a short video so you can see...
    Click here to see.

  2. #2
    Is it possible that the crash occurs due to the iPod not having a GPS chip?

  3. #3
    gpsphone has nothing to do with GPS, as misleading as the name is. It is a GameBoy Advance emulator.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts