Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Trying to get information on an irritating bug

  1. #1
    Default Trying to get information on an irritating bug
    So, I am on my 3rd generation of iPhone and currently have an iPhone 5 running 6.1.2 (not jailbroken). I have managed to work with the same profile since I got my first phone, so I have 5+ years of texts that I am very dedicated to keeping. Unfortunately, somewhere in the middle of the iPhone 4, I started having an irritating bug: When I try to download anything from the app store, I enter my password correctly and the app never correctly installs. If I try again, it just takes my password (without popping up any error) and proceeds to act like nothing happened. Same with updates.

    It's pretty obvious that this is some sort of corrupt data in my settings that for whatever reason is not causing worse errors in the profile. I have tried using DiskAid and a couple of other tools, and I understand how to manipulate the files on the phone. I have tried deleting and editing various ones, but I can't figure out where the settings are kept that deal with the store. I can still update and push apps via iTunes, but it's a bit of a pain in the donkey to plug the stupid thing in to get new apps installed.

    I am about to the point of just jailbreaking the stupid thing to put apps on. Any ideas for me?

  2. #2
    I ran into similar problems as you have described. To fix the problem I did Settings->General->Reset then clicked on Reset All Settings. This needs to be done twice in a row.

    Also, note that don't click on Erase All contents and Settings. This would clean all the info and put your iPhone in its factory state.

    Good luck

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •